Jump to content
Firefighter 5663

GTA IV Has Stopped Working

Recommended Posts

I have been have my game crash and I would get the "GTA IV has stopped working" message. The crash also happens at around the same time of the rest of the crashes. I will load the game and go to the police station, go on duty, get partner, get into the police car, start driving around and maybe respond to a call then it would crash. I have tried everything. I have a bought copy of GTA and am on Windows 8.1 Pro 64-Bit, running patch 1.0.7.0, running LCPDFR 1.0b (this has been happening before I updated to LCPDFR 1.0b), run the game as admin. I've included my log files below. I have also ran the LCPDFR 1.0b diagnosis tool. 

Share this post


Link to post
Share on other sites

Hello,

 

from the logs I can tell it's not a LCPDFR issue. The only suggestion I have is lowering settings or removing other mods.

 

LMS

Share this post


Link to post
Share on other sites

Does this happen every callout? or just once in awhile?

Not on callouts, just in general when patrolling pretty soon after I leave the station. 

Hello,

 

from the logs I can tell it's not a LCPDFR issue. The only suggestion I have is lowering settings or removing other mods.

 

LMS

Well, when I don't have LCPDFR installed it works fine. My settings are low and I have removed other mods, it still crashes. 

Share this post


Link to post
Share on other sites

Did you play install lcpdfr on a clean game or a modded one. You might consider reinstalling and playing vanilla for a few campaign missions then reinstalling lcpdfr

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×