Jump to content
Justice890

LCPD:FR Won't start in-game

Recommended Posts

I have everything downloaded and in my GTA folder but wont start when i press alt+p, Diagnostic tool says i dont have lcpdfr installed but i have installed twice and included a screenshot showing that its there.

 

 

BEGIN *SIGNED* LCPD First Response Issue Report
Diagnostics Tool Version: 0.4.3
Operating system: Unknown Unknown (6.2.0.0 Build: 9200) Service Pack:
System RAM (GB): 7.98
CPU cores: 4
NET Framework 4.0 installed: True
Visual C++ 2010 Redistributable installed: True
GTA IV - Installed: True
GTA IV - Install folder: C:Program Files (x86)Rockstar GamesGrand Theft Auto IV
GTA IV - Version: 1, 0, 7, 0
GTA IV - Asi loader installed: True
GTA IV - Asi loader: DSOUND
GTA IV - Asi loader valid: True
GTA IV - C++ ScriptHook installed: True
GTA IV - C++ ScriptHook valid: True
GTA IV - C++ ScriptHook version: 0, 5, 1, 0
GTA IV - ScriptHookDotNet installed: True
GTA IV - ScriptHookDotNet valid: False
End of *SIGNED* LCPD First Response Issue Report
Digital signature: M7Ks5Zt4/K9TM8hF4Ck5Zg==
 

Share this post


Link to post
Share on other sites

downloaded and installed all the above, then used manual installer, same outcome as before. nothing changed

Share this post


Link to post
Share on other sites

The save files are located in 2 different places.

X:Users%username%AppDataLocalRockstar GamesGTA IVsavegames
X:Users%username%DocumentsRockstar GamesGTA IVsavegames

Note: The AppData-folder is usually hidden, make sure that you can see hidden files.

Note 2: “X” is the drive where you have installed GTA IV, and %username% is replaced by your username

Share this post


Link to post
Share on other sites

yea, in the same game folders i deleted all the save files. i am in the process of doing a reinstall of gta4 and will start from scratch with a brand new install

 

Share this post


Link to post
Share on other sites

now that i have reinstalled i  have a ws10 error on game startup

ws10 has been eliminated but now it says that the seculauncher has failed to start application

Share this post


Link to post
Share on other sites

ok, i started the game and pressed alt+p lcpdfr initiated. thank you for all ur help, very much appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×