Jump to content
EvilJackCarver

Minor modding question

Recommended Posts

I'm a bit new to modding cars, so please pardon me if I'm asking a pair of novice questions here:

I read in >this thread the basic steps on how to add a lightbar to a vehicle with ZModeler. (I'm running a legacy version - v2.26.) In it states that one needs to modify the hierarchy to put the lightbar under "chassis". How would I go about doing that?

Second novice question: How would one move multiple objects simultaneously? I've tried moving the lightbar in position but each time it wants to do it one piece at a time.

Zmodeler 2.26 build 993 / Win7 build 7601

If this is in the wrong section or there is already a tutorial on this, please link me - a quick google on modifying hierarchy turned up nothing.

Share this post


Link to post
Share on other sites

I'm a bit new to modding cars, so please pardon me if I'm asking a pair of novice questions here:

I read in >this thread the basic steps on how to add a lightbar to a vehicle with ZModeler. (I'm running a legacy version - v2.26.) In it states that one needs to modify the hierarchy to put the lightbar under "chassis". How would I go about doing that?

Second novice question: How would one move multiple objects simultaneously? I've tried moving the lightbar in position but each time it wants to do it one piece at a time.

Zmodeler 2.26 build 993 / Win7 build 7601

If this is in the wrong section or there is already a tutorial on this, please link me - a quick google on modifying hierarchy turned up nothing.

 

Have you selected the whole lightbar using Select -> Quadr, then activating Selected Mode either by clicking it at the bottom (or Spacebar), and then using the Modify -> Move tool?

For the times I try use Zmodeler, I do that, and it moves the whole thing.

Share this post


Link to post
Share on other sites

Have you selected the whole lightbar using Select -> Quadr, then activating Selected Mode either by clicking it at the bottom (or Spacebar), and then using the Modify -> Move tool?

For the times I try use Zmodeler, I do that, and it moves the whole thing.

Took me a second to get the move thing to work but it's working now. As for the other bit of my question, found out that the tree was hidden. I feel dumb now =\

Edited by EvilJackCarver

Share this post


Link to post
Share on other sites

 

Have you selected the whole lightbar using Select -> Quadr, then activating Selected Mode either by clicking it at the bottom (or Spacebar), and then using the Modify -> Move tool?

For the times I try use Zmodeler, I do that, and it moves the whole thing.

You can use Spacebar to select Quadr Mode

Share this post


Link to post
Share on other sites

Edit: -snip-

Thought you said Spacebar can be used for Selected Mode, not Quadr.

 

My bad


 

Edited by Knight Rider Info

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×