Jump to content
Nitro84635

Can't run LCPDFR 1.0? (Not sure if this is the correct place to ask for help)

Recommended Posts

Greetings,

I've recently installed LCPDFR 1.0 manually. I've only installed the dsound asi folder. I've tried running GTA IV and everything seems to run alright. But for some reason it keeps saying that LCPD.Loader.Loader(?) has a script error or something, even though i have no other scripts running/installed.

 

Please help. :/

Edited by Nitro84635

Share this post


Link to post
Share on other sites

Greetings,

I've recently installed LCPDFR 1.0 manually. I've only installed the dsound asi folder. I've tried running GTA IV and everything seems to run alright. But for some reason it keeps saying that LCPD.Loader.Loader(?) has a script error or something, even though i have no other scripts running/installed.

 

Please help. :/

Did you run LCPDFR 0.95?

Share this post


Link to post
Share on other sites

Why are you still running XP? It's going to be condemned for security updates in a few months. Have fun getting hacked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×