Jump to content
Jonxthxn

GTA IV Mods will not load.

Recommended Posts

If I run GTA IV in admin, none of my mods are there. If I run it normally, all of my mods are intact, but as soon as i enter a police station my game crashes every single time? Whats the deal??

Share this post


Link to post
Share on other sites

I've had a similar problem where my game will be working fine, then the next time I load my game (often after I add a new mod, which I have used before and it worked fine) none of my mods work. Not: ELS, trainer, LCPD:FR, none. This may be down to the .asi loader failing but after replacing those my game still doesn't work so I'm not sure. I fix this problem by completely re-installing all my mods.

 

So you can either, 

 

A. Re-install and overwrite your mods

 

or

 

B. Completely re-install the game.

 

Sorry if it's not much help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×