Jump to content
OfficerUnderwood

Messed up wheel..

Recommended Posts

Y not upload to youtube and then post a link

 

Scratch that... why not upload to imgur or something

Edited by bonehead

Share this post


Link to post
Share on other sites

We have to see where the wheel collision file is in Zmodeler. Just take a screenshot of it in Zmod with the LF wheel collision file visible.

Share this post


Link to post
Share on other sites

We have to see where the wheel collision file is in Zmodeler. Just take a screenshot of it in Zmod with the LF wheel collision file visible.

 

Yep that was NOT problem.. I Just need to lower it and I'm done for now with the model, No now its worse.. I will post pics

 

Edited by bigfordman03

Share this post


Link to post
Share on other sites

LOL, but on topic, looks like you are missing some rambar textures, HLsavior had that last issue, I would PM him about it and see how he fixed it

Share this post


Link to post
Share on other sites

LOL, but on topic, looks like you are missing some rambar textures, HLsavior had that last issue, I would PM him about it and see how he fixed it

 

Its just a Black texture right now, So just temporary. But you dont know whats going on with the wheel? 

Share this post


Link to post
Share on other sites

Im sorry but your cvpi is screwed lol. If you edit one wheel, you need to edit the rest. Also It may be the collision file. LOL +1 for you as you need proffesional help. 

Share this post


Link to post
Share on other sites

Its just a Black texture right now, So just temporary. But you dont know whats going on with the wheel? 

Did you learn on your own, or did you watch the tutorial on the Tutorials section?

Share this post


Link to post
Share on other sites

Please upload to Imgur. I do not want to download random pictures. I would be more than happy to help you when you upload to imgur.

 

Just delete the picture after your done viewing it. Simple..

Did you learn on your own, or did you watch the tutorial on the Tutorials section?

 

Both..

Edited by bigfordman03

Share this post


Link to post
Share on other sites

*Off topic People won't bother helping you if you have to download the picture.

 

*On topic Looks like your wheel COLs are messed up. Can you screenshot you hierarchy in zmod?

Share this post


Link to post
Share on other sites

*Off topic People won't bother helping you if you have to download the picture.

 

*On topic Looks like your wheel COLs are messed up. Can you screenshot you hierarchy in zmod?

I knew it would the wheel collisions :3 *Feeling Proud* 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×