Jump to content
pflanagan05

Issues with ELS

Recommended Posts

Hello everyone. I'm having issues with ELS V7 not working. I needed to delete all my files and GTA IV because of issues I was having with the game previously. Now when I download ELS V7, it doesn't work in game. I haven't used any other scripthooks other than what's provided in the LCPDFR download and the file from the ELS download. I have watched countless videos and they all mention a folder that should be in the ELS zip file... but there isn't (for me at least.) I've tried to download it using I.E. and Chrome... still the same thing.

 

Other facts- I haven't downloaded the trainer yet; I've downloaded ELS enabled vehicles; J,K,L don't work. The only siren key that works is "G" and no lights come on; in the ELS setting, all vehicles are set to "ON".

 

Does anyone have any suggestions? LOL I sure do miss my ELS and working lights!

Share this post


Link to post
Share on other sites

ELS isn't installed correctly.  Just to confirm; you did go into the ELS.ini and activating the ELS for that car?

 

Also, that same ELS.ini, ELS.asi and the ELS folder should be located in the games main directory.  Mine is EFLC (Steam version), so those files are located in my 

 

C:Program Files (x86)SteamSteamAppscommonGrand Theft Auto IV Episodes from Liberty CityEFLC

 

Something is not in it'r proper place.

 

DrDetroit

Share this post


Link to post
Share on other sites

ELS isn't installed correctly. Just to confirm; you did go into the ELS.ini and activating the ELS for that car?

Also, that same ELS.ini, ELS.asi and the ELS folder should be located in the games main directory. Mine is EFLC (Steam version), so those files are located in my

C:Program Files (x86)SteamSteamAppscommonGrand Theft Auto IV Episodes from Liberty CityEFLC

Something is not in it'r proper place.

DrDetroit

Right, when I downloaded the ELS zip file, there wasn't an actual fold that said ELS. But all the videos I've watched says there should be. I remember there was one when I first downloaded LCPDFR a while back.. And I bet that's the issue. No matter where I go to load ELS, there just isn't an ELS folder in the zip file

Share this post


Link to post
Share on other sites

Right, when I downloaded the ELS zip file, there wasn't an actual fold that said ELS. But all the videos I've watched says there should be. I remember there was one when I first downloaded LCPDFR a while back.. And I bet that's the issue. No matter where I go to load ELS, there just isn't an ELS folder in the zip file

'?do=embed' frameborder='0' data-embedContent>>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×