Jump to content
Sign in to follow this  
johnniem98

ELS 7 help

Recommended Posts

i think that my ELS 7 is installed correctly but the controls in the user guide dont work with my computer, if anyone knows the controls to activate the lights on cars please let me know... the only thing i can do is press ctrl and backspace and it says "ELS 7 Express mode activated" but i dont know what to do after that

 

Thanks

Share this post


Link to post
Share on other sites

Alt+M = ELS Menu

J = toggles through the 3-light mods (1, 2 and 3, the third being all flashers on -Primary, Secondary and Traffic Advisor, if so equiped ).

K = Acitvates the traffic advisor

L = Secondary Flashers

U = toggles through various Primary light patterns

I = toggles through Traffic Advisor patterns

O = toggles through Secondary patterns

[ = Keeps primaries lit - no flashing pattern

] = Take Downs (Bright Whites)

 

DrDetroit

Edited by drdetroit

Share this post


Link to post
Share on other sites

im not too sure... im quite stupid when it comes to all this stuff. How can i tell?

Do you have trainer.ini and trainer.asi files in your GTA IV folder?

Share this post


Link to post
Share on other sites

Alt+M = ELS Menu

J = toggles through the 3-light mods (1, 2 and 3, the third being all flashers on -Primary, Secondary and Traffic Advisor, if so equiped ).

K = Acitvates the traffic advisor

L = Secondary Flashers

U = toggles through various Primary light patterns

I = toggles through Traffic Advisor patterns

O = toggles through Secondary patterns

[ = Keeps primaries lit - no flashing pattern

] = Take Downs (Bright Whites)

 

DrDetroit

it was telling me to use ctrl not alt. ill try that thanks

Do you have trainer.ini and trainer.asi files in your GTA IV folder?

i only have the user guide and default controls... the default controls aren't working

Alt+M = ELS Menu

J = toggles through the 3-light mods (1, 2 and 3, the third being all flashers on -Primary, Secondary and Traffic Advisor, if so equiped ).

K = Acitvates the traffic advisor

L = Secondary Flashers

U = toggles through various Primary light patterns

I = toggles through Traffic Advisor patterns

O = toggles through Secondary patterns

[ = Keeps primaries lit - no flashing pattern

] = Take Downs (Bright Whites)

 

DrDetroit

 

the only thing it lets me do is enable and disablt express mode (whatever that is)

Share this post


Link to post
Share on other sites

Make sure express mode is disabled when you try to access anything.

 

DrDetroit

tried that and its still not working, turning express mode on and off is the only thing i can do  :wallbash:

Share this post


Link to post
Share on other sites

Everything is your main GTAIV folder?  For example; I play EFLC (Steam version), so my ELS is in the main EFLC folder:

 

C:Program Files (x86)SteamSteamAppscommonGrand Theft Auto IV Episodes from Liberty CityEFLC

 

All three files should be in that main folder.  The ELS.ini, the ELS.asi and the ELS folder.

 

DrDetroit

Share this post


Link to post
Share on other sites

If you have the trainer in the main gta iv folder will it effect els7? Just install "upgraded" from my last els and yeah controls don't work eather. Just took out both trainer files and now testing to see if itll work. Now if it is the trainer is there no way to have both the trainer and else work separately even if there in the main gta iv folder?

Share this post


Link to post
Share on other sites

If you have the trainer in the main gta iv folder will it effect els7? Just install "upgraded" from my last els and yeah controls don't work eather. Just took out both trainer files and now testing to see if itll work. Now if it is the trainer is there no way to have both the trainer and else work separately even if there in the main gta iv folder?

You only have to disable the trainer keys by going to your GTA IV folder, open trainer.ini, hit CTRL+F, type in KeyBindingsDisabled=0, click on Find Next and replace 0 with 1.

Edited by Matosh

Share this post


Link to post
Share on other sites

You only have to disable the trainer keys by going to your GTA IV folder, open trainer.ini, hit CTRL+F, type in KeyBindingsDisabled=0, click on Find Next and replace 0 with 1.

Ahhh gotcha, awesome. Yeah went in there (when I took the trainer files out) and it works now. Now just got to get the trainer back working :) cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×