Jump to content
LCPD Officer Josh

>> Gta Iv Tazer Issue When Installing... Please Help <<

Recommended Posts

hello

 

i started gta iv with the trainer mod vdh police helper and lcpdfr 0.95 when i disabled the alt+t key in the trainer and done alt+t it sayed unexpected eroor something like that heres install log:

 

Installation component 'LCPDFRModels' error'd!
   at G17MediaSetupEngine.Installation_Components.tazershit.beginComponent()
   at G17MediaSetupEngine.UI.Interface.wizardControl1_SelectedPageChanged(Object sender, EventArgs e)
   at G17MediaSetupEngine.UI.Interface.wizardControl1_SelectedPageChanged(Object sender, EventArgs e)
 
if you could help it would be epic please get people and have a nice day.

 

 

Share this post


Link to post
Share on other sites

Make sure that you are running the installer as a administrator by going to the download folder > right click on 095RC2R2.exe > Properties > Compatibility and check 'Run this program as administrator'. 

Edited by ineseri

Share this post


Link to post
Share on other sites

Is your GTA IV main installation directory marked as 'read only'? Check this by going to the place were you installed GTA IV, right glick the "Grand Theft Auto IV" folder > Click properties > Untick the Read-only box. 

Share this post


Link to post
Share on other sites

1. yes 

2. ok im installing now


ok on the .net framework it says

Details

 

1.Microsoft .NET Framework 4 is already a part of this operating system.  You do not need to install the .NET Framework 4 redistributable. <A HREF="http://go.microsoft.com/fwlink/?LinkId=164207">More information</A>.

 

2.Same or higher version of .NET Framework 4 has already been installed on this computer.

 

and on the other 1 it says:

 

Please resolve the following:

 
A newer version of Microsoft Visual C++ 2010 Redistributable has been detected on the machine.

Share this post


Link to post
Share on other sites

F**K SAKE

no it doesnt work

Was that *really* necessary? These are the fixes I can come up with, maybe someone else can help you with the installation, or just skip the tazer. 

Share this post


Link to post
Share on other sites

This *might* fix it, try disabling UAC.

1. Open the start menu.

2. Type “UAC” (without quotes)
3. Open User account and control settings
4. Pull the “slider” all the way down and accept the changes. A reboot may be required in some rare cases.
Edited by ineseri

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×