Jump to content
Sign in to follow this  
Jambo9

ELS Lights not giving a nice flash...

Recommended Posts

Hello. 

 

I would like to have my ELS lights flashing like this >> '>

 

(Please notice the flashy part)

 

The above pic was taken near the center of the middle island (times square) and they get more flashy the further I go towards times square.

 

On other parts of the map they are boring and look rubbish like this >> '>

 

So the nice flash is dependant on if you're at times square?

 

How can I have my lights flashing like the first pic no matter where I am in the map?

 

Thanks.

Share this post


Link to post
Share on other sites

Go to your visualsettings.dat. It's in common/data/ for GTA IV. 

For EFLC it's a little different:

For The Lost and the Damned it's in here: TLaD/common/data.

For The Ballad of Gay Tony:  TBoGT/common/data/ .

 

Change the follow line so it looks like below: 

# Other emissive lights 
car.defaultlight.emissive.on XX

Changed Value: 

# Other emissive lights 
car.defaultlight.emissive.on 141.50

I recommend 141.50 as the value. 

 

Edited by ineseri

Share this post


Link to post
Share on other sites

or just use the visualsettings that was in the els download file...

 

I do...

 

ineseri - The value for that was at 90.00. (I use tbogt) I changed it to your value and no difference.

 

To clear it up: The lights look nice and flashy when I go near times square, everywhere else they look rubbish. 

 

:s

Share this post


Link to post
Share on other sites

I do...

 

ineseri - The value for that was at 90.00. (I use tbogt) I changed it to your value and no difference.

 

To clear it up: The lights look nice and flashy when I go near times square, everywhere else they look rubbish. 

 

:s

 

oh you use tbogt.. you have to replace the visualsettings inside the tbogt folder there should be a common folder inside the tbogt folder which hold this file

Share this post


Link to post
Share on other sites

 

oh you use tbogt.. you have to replace the visualsettings inside the tbogt folder there should be a common folder inside the tbogt folder which hold this file

 

 

Yup. I know this too. The visualsettings within the ballad folder is the one that came with the ELS v7 folders. :(

Share this post


Link to post
Share on other sites

there is also one within the main COMMON>DATA folder that needs to be edited along with the others. I had this same problem but I can't remember what I had to do to fix it. I'll try and remember. I know what you mean about going into "times square", the lights look 50x better in that area, its the same thing on my game. I wish the entire world could be adjusted with the settings from that area

Edited by NickieB

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×