Jump to content
Sign in to follow this  
Focxzy

I can't find the problem!! (zmodeler)

Recommended Posts

So I'm completely new to car moddeling, and wanted to make an easy start by just taking the lights off of the default FBI, and putting them on an oracle, and moving them in place... for this, since i'm a moddeling newb, I went along a tutorial of hlsavior, with adding a lightbar...

 

Everything went fine, and the lights were in place... and when I tried to export, after a couple of errors and fixing them, it worked...

 

Now when I open the model in OpenIV (I only changed the default fbi.wft with my custom fbi.wft, and emptied out the fbi.wtd, and added all the vehshare textures and the oracle textures) I can see the model just as intended, but when I try to spawn the car in-game... it crashes.

 

 

Does anyone know what I'm doing wrong, please help.

I've not changed the vehicle configuration files

 

If you need any further info of what I did, please say so. Since I don't really know wich actions are important to mention.

 

ohyd.png
Edited by THEBL4ZE

Share this post


Link to post
Share on other sites
  • There is no need to import vehshare textures into the fbi.wtd, because they are already in the vehshare.wtd file in the vehicles.img.
  •  Do you have any errors popping up in the ZModeler?

Share this post


Link to post
Share on other sites

Exporting went fine and without any errors and even in OpenIV as you can see the result is as I wanted, only in-game it crashes when I try to spawn it, any idea what that causes?

Edited by THEBL4ZE

Share this post


Link to post
Share on other sites

On export, have you named the model exactly as it says in the ZModeler? If it says fbi.wft in hierarchy then you have name it fbi.wft. I had same issue before when I was testing some stuff, exporting the model went fine but when I tried to spawn it, it will crash but now I can't remember how I fixed it.

Share this post


Link to post
Share on other sites

Named exactly the same yeh, and all the boxes hlsavior mentioned to check, I checked...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×