Jump to content
Sign in to follow this  
Handsup!

[Game Crippling] Slow Motion Bug

Recommended Posts

Hey, i've just got a new PC and it runs GTA IV fine. The FPS is really nice. But that isn't the problem. Every 2 seconds the game goes slow and it stutters. When this isn't happening (during the 2 sec period) it works fine, nice and fast.

 

Here is my specs:

 

AMD A8 6600k 4.2ghz 

8gb 1600mhz RAM

A 6670 dual graphics (it works with the integrated graphics of the APU/CPU)

 

Other games work fine

 

Thanks

Share this post


Link to post
Share on other sites

With the new PC usually comes a bunch of bloatware, always running in the background chewing up resources GTAIV could be using.  Get rid of that stuff and turn off any uncessary processes that are running.  Also, I guess some have issues with Windows-8, so check out the pinned thread in support.

 

You could try turning down shadows and water quality, in the graphics tab when in-game.  Also, dial down the distance and detail settings and see if that helps.

 

Also, maybe go into your graphics card setting and turn down mip-mapping to performance if still stuttering after reducing graphic settings.

 

Good luck,

 

DrDetroit

Share this post


Link to post
Share on other sites

The new PC was custom built, and i can't see any CPU hogs or memory hogs that i don't know about. I'm running Windows 7.

I'm fairly sure it's the latest patch as it's a fresh install thru Steam which auto updates. I'll try toning down shadows as i know that's demanding, and my water is already on low. I really want to get this fixed!

Edited by Handsup!

Share this post


Link to post
Share on other sites

The new PC was custom built, and i can't see any CPU hogs or memory hogs that i don't know about. I'm running Windows 7.

I'm fairly sure it's the latest patch as it's a fresh install thru Steam which auto updates. I'll try toning down shadows as i know that's demanding, and my water is already on low. I really want to get this fixed!

 

GTA IV is, sadly, one of the worst PC-ports ever to be created. Sometimes it works great, but most of the time it's just terrible. 

Share this post


Link to post
Share on other sites

Yep, i count around 7 reinstalls due to the game not working.

 

Anyone got ideas on this?

Edited by Handsup!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×