Jump to content
Sign in to follow this  
SgtBlackshot

ELS V7 Bug?

Recommended Posts

Hello Officers , I'm very new to LCPD:FR and ELS so I hope you can help me how to fix my problem. First of all what is my problem: I try explaining it to you -> as you can see on the following Screenshot ( Here: eflc2013-07-1617-02-3aqs5x.png)

 

, the lights on the lightbar look like crap and not like them on the ELS V7 Post ( Here is an Video how to install it but it still don't works correct:

Edited by SgtBlackshot

Share this post


Link to post
Share on other sites

It could be your enb check out the rain dance mod (not sure if it works with els v7) if that doesn't work switch enb's.

Edited by Big Smoke

Share this post


Link to post
Share on other sites

It could be your enb check out the rain dance mod (not sure if it works with els v7) if that doesn't work switch enb's.

It could be your enb check out the rain dance mod (not sure if it works with els v7) if that doesn't work switch enb's.

Thanks for the reply , but I already did it. I switched ENB's 4 times now and I'm sick of it...  Now i have Installed Game4Videos.

Share this post


Link to post
Share on other sites

Download the Radiance Mod. Or you could download any of BxBugs123's recent vehicles and use the visual settings he includes.

Share this post


Link to post
Share on other sites

Download the Radiance Mod. Or you could download any of BxBugs123's recent vehicles and use the visual settings he includes.

Hey , thanks for the reply , but I still have no changes... it's still the same and I tried all the tips you gave me :(

Share this post


Link to post
Share on other sites

Open the zip/rar archive of the Game4Video ENB, copy the folders "common" and "pc" it provides.

Navigate to your EFLC installation.

Now paste the those two folders you copied into the folder "TBoGT"

 

should fix your problem.

Share this post


Link to post
Share on other sites

Open the zip/rar archive of the Game4Video ENB, copy the folders "common" and "pc" it provides.

Navigate to your EFLC installation.

Now paste the those two folders you copied into the folder "TBoGT"

 

should fix your problem.

Thanks worked. ( Danke für die schnelle hilfe )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×