Jump to content
Sign in to follow this  
Sonny236

Custom cars/Models glitch.

Recommended Posts

Well I just got new ELS cars and it seems like most of the cars are messed up....when I get in one of the cars my feet are sticking out of the bottom and its pretty noticeable and annoying, tbh.

 

Don't know why but its pretty much every custom car model. Looks like something out of the Flinstones.

Edited by Sonny236

Share this post


Link to post
Share on other sites

Sounds like it's an issue with the vehicle model, rather than the fact that It's ELS... 

 

There isn't much you can do about it apart from put up with it, see if the modeller with fix it or you could find an alternative model. This happened to me before, I just found an alternative :)

Share this post


Link to post
Share on other sites

 ELS 7 Causes game lag, and texture loss." If your wondering which ELS is okay to use, ELS Version 6 is always okay to use. Yes it does cause game crashes, but it does make games run more smoothly.

Share this post


Link to post
Share on other sites

Sounds to me like you replaced the polpatriot, pstockade or nstockade with a regular cruiser. Those three models use a different sitting animation, which is why your character is now stretching his legs through the bottom of the car.

 

The fix is quite simple, go to .../common/data/vehicles.ide, make a backup of the original file, open vehicles.ide in a text editor, look for the line of the car you replaced (e.g. "polpatriot,") and replace "VEH@TRUCK, VEH@TRUCK_LO1_LO1" with "VEH@STD, VEH@STD_RI1,. Save and load the game. That should fix it.

 

Oh yeah, here's a bit more info on the topic of editing the vehicles.ide, in case it interests you:

http://www.gta-modding.com/iv/tutorials/vehicles_ide.html

Share this post


Link to post
Share on other sites

Sounds to me like you replaced the polpatriot, pstockade or nstockade with a regular cruiser. Those three models use a different sitting animation, which is why your character is now stretching his legs through the bottom of the car.

 

The fix is quite simple, go to .../common/data/vehicles.ide, make a backup of the original file, open vehicles.ide in a text editor, look for the line of the car you replaced (e.g. "polpatriot,") and replace "VEH@TRUCK, VEH@TRUCK_LO1_LO1" with "VEH@STD, VEH@STD_RI1,. Save and load the game. That should fix it.

 

Oh yeah, here's a bit more info on the topic of editing the vehicles.ide, in case it interests you:

http://www.gta-modding.com/iv/tutorials/vehicles_ide.html

 

 

I'll try that, And yeah I did I think cause I was installing some custom cars and certian ones looked better as a car that would come with backup or spawn more cause the cruiser (or patrol, i forget which) spawns more around the city and when you call for backup in lcpdfr.

 

Would replacing those change the custom car to another slot like cruiser or something, Cause like I said one is a truck, one is a slicktop and two are normal looking patrol-ish cars and some of them would look stupid just going around on the time...(My point is you don't see 9 Undercover police cars at a crime scene).

Share this post


Link to post
Share on other sites

No. Changing the animation inside the vehicles.ide does not influence the spawn behavior of the police cars.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×