Jump to content

Manual Install of LCPDFR 1.1, ELS 8.0, and Cry3ENB, Install ELS cars, and install new uniforms!


FinKone

Hey guys - I just did a quick video because a good bit of you guys are asking me how I get my game setup the way it is.  This ins't everything in terms of setting up... that video would be hours long.  This is just a start for those confused on the most basic level of where to put stuff.  Just google the file names if you need them ("LCPDFR 1.1 download", "LCPDFR ELS 8.0 download" and "Cry3ENB GTA IV download" - you should be able to find them rather easy.)

 

Heres a link to the video none-the-less.

 

After getting all that setup - lets move on to install ELS 8,0 cars, and even new uniforms!  

 

 

Have Cry3ENB but not sure what else you can do with it?  Lets adjust lighting in real time, in game!

 

 



User Feedback

Recommended Comments

Thank so much for all the hard work you you put for this vid,mods,patience with all of us. Thanks again...

Edited by CrashEight
forgot the s in thanks again.

Share this comment


Link to comment
Share on other sites

Not a problem.  I enjoy interacting - I'll be doing more tutorials here and there, perhaps maybe one a week covering different topics and so forth until we are all comfortable installing this stuff. ;D

Share this comment


Link to comment
Share on other sites

I second that. FinKone thank you.  You have one of the most recent and relevant tutorials to get going.  I haven't played since v0.95 because I couldn't get installs and scripts done properly. I just got a brand new rig with more power than I could ever need so I will keep my fingers crossed that the crash issues don't leave me frustrated again.  Keep up the good work and thank you for your dedication to making this experience better

 

Share this comment


Link to comment
Share on other sites

One thing I can say, its keep a version of 1.0d, and 1.1... people report LARGE differences in terms of success based off these 2 different versions.  If you are going to play solo play, I would suggest 1.0d, I seem to have much better luck with it.  Also, there are days that I plan to record and play LCPDFR, and for whatever reason it just crashes.  It could be from a large number of things... because using a ENB thats made by a second hand group of people...

 

For example if I play IRacing, and close that - then try to play GTA IV - the dx.dll will have a error because something IRacing did (perhaps not closing well), so with that said - sometimes a simple restart will make it run.  Its so funny how iffy' it can be.  Once you get it stable - and stable in terms of LCPDFR means it runs well for 45 mins to 2 hours, thats about as good as it gets.

 

I look forward to doing more tutorials in the near future - because I know not everyones rigs run V, so people will STILL be playing GTA IV once most start moving to V, and I wanna help as many people as I can.

Share this comment


Link to comment
Share on other sites

FinKone I have gta 5 pc.I'm using gta 4 lcpdfr mod and of cause yours as well on gta 4, as far as a ENB I don't need one because my G-card is top of it line.Nvidia GTX. without the ENB I get ENB looks threw the G-card. So I never use any ENB.

I just build this rig. But my concern lies with do I have to use lcpdfr 1.1 with this script or do I use lcpdfr 1.0d ? I know that you said for solo play use 1.0d but do i keep changing to 1.0d then back to 1.1 to go online or should I just leave 1.1 install with this script.

Edited by CrashEight
add few things

Share this comment


Link to comment
Share on other sites

Just leave 1.1, as for not needing a ENB... is you have a good enough graphics card, you want to use a ENB... its not the graphics card that makes the game look good, its the ENB... the graphics card is there to do the heavy lifting of the updated graphics of the ENB - its not a texture pack so to speak, but god-rays, motionblur, blooms, lighting, and things of that nature looks much better using a ENB then a native game will ever look...

Share this comment


Link to comment
Share on other sites

Thank you for the answer just started to get problem with your plugin and scripts , not sure if it is your or they just don't work with others, Like bravehearts,vhd police help and a few more. Also I would like to know what are the max Scripts I can Use and or plugins with LCPDFR..

Again thank you as always....

Share this comment


Link to comment
Share on other sites

Sorry for the late reply.  I forgot about this thread!  :D

Anyways - the answer is rather hard to determine.  Honestly - you can only run as many scripts as your rig can handle.  Any type of performance bog, or hiccup can literally make the entire thing fall on its face.  Also - a single script, can be the cause of many problems.  One of the most recent recordings I've done - I installed the "escort" script, and well, my rig didn't like it, could have been the cars I was using, could have just been the script itself.  Its a very hard question to gauge and answer.

Share this comment


Link to comment
Share on other sites

Just added another tutorial kinda picking up where I left off (in terms of installing ELS cars, and uniforms.)  The next one might be covering Cry3ENB settings in more detail, and adjustments, not entirely sure... maybe more basic stuff (weapons, sounds) ... we'll see.

Edited by FinKone

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×