Jump to content

Stocker

Members
  • Content Count

    10
  • Joined

  • Last visited

About Stocker

  • Rank
    Upstanding Citizen
  • Birthday 08/13/1988

Profile Information

  • Country
    United Kingdom
  • Location
    Devon, England
  • Gender
    Male
  1. Have tried both of these but no luck. I've installed some new vehicle mods and it seems that has stopped the crashing, so i've put it down to a rogue vehicle mod.
  2. My game will randomly crash, sometimes on loading screen, sometimes 10 mins into the game. I have tried with and without LSPDFR, which changes nothing. I have also tried with vanilla vehicles, once again no luck. I have attached a few logs (unsure which are relevant), and a screenshot of the GTA V directory. I'm hoping someone can pinpoint where it's all going wrong, as i'm out of ideas - Any advice or words of wisdom would be appreciated! Merry Christmas! AdvancedHook.log asiloader.log OpenIV.log ScriptHookVDotNet2.log AdvancedHookV.log RagePluginHook.log ScriptHookV.log
  3. Hello! When my ELS lights are in full code 3 mode, once I exit the vehicle they remain the same [picture 1]... but if I only have my secondary /directional lights on (at a traffic stop for example) the lights dim, but only when I exit the vehicle [picture 2]. I've tried with the engine on & off with no difference. This is on every ELS vehicle. Photos are below. Any help would be appreciated. My game & all mods are up to date. (above) lightstage 3 when out of the car, works without issue. (below) Just secondary lights on, and they dim.
  4. Love the mod! Does anyone know how to speed up the lights though? I know I need to edit a .ini file but what part? Thanks
  5. were did u get that unmarked bmw in the thumbnail????
  6. I Can play GTA IV fine on single player, but as soon as i go on multiplayer i get a glitch saying i've been disconnected for running too slow, it just puts me back to single player. Is this computer OK because i normally dont get problems. Here are my specs: Op System: Windows 7 Home Premium 64-bit 6.1, Build 7600 System Model: imedia S3720 Processor: Intel Celeron CPU E3200 @2.40GHz (2 PCUs) ~2.4GHz Memory: 4096 MB RAM Page File: 1543MB Used, 3652MB avalable Graphics: ATI Radeon HD 4650 Approx. Total Memory: 2809MB
  7. someones been busy, gonna download them!
×
×
  • Create New...