Jump to content
Simone90

LMS.common.dll

Recommended Posts

Hello,

 

I installed GTA V 3 days ago, and i spent one day trying to understand why LSPDFR crashes every time.

Looking on the console, it says files or dipendences are missing: "LMS.common.dll" is missing, not loaded or corrupted. Where can i found the download? And will be enough to solve my crash problems? I can't play LSPDFR, every time i start it/restart it it crash again.

I also downloaded and moved all DLL necessary, but i think the error is for that only DLL, which is the only one missing. Where do i have to move it? In LSPDFR folder or in GTA V folder? Anyway, i need the download before.

 

I also downloaded and moved all DLL necessary, but i think the error is for that only DLL, which is the only one missing. Where do i have to move it? In LSPDFR folder or in GTA V folder? Anyway, i need the download before.

 

Share this post


Link to post
Share on other sites

There are many errors tough. I really don't know what to do. Plugin Hook did not requested/showed any test for essentials files. There is a "system.io" error and the dll error i told above.

Screenshot (57).png

Edited by Simone90
Added details

Share this post


Link to post
Share on other sites
8 hours ago, UnknownBastion said:

Hello,

Could you please post your RPH Crash Log.

 

Thanks!

Sure! I'll take log file soon.

6 hours ago, willpv23 said:

LMS.Common.dll should be included in the LSPDFR download. It goes into your root GTA V folder.

So i Can find it in my root folder?

Share this post


Link to post
Share on other sites

RagePluginHook.log

 

Here you'll find the complete log. Hope to play LSPDFR soon. I have to fix 2 errors mainly:
1. LMS.common.dll (i don't know if i have to place it in the GTA V directory or LSPDFR one).

2. System.one error.

Edited by Simone90
Added details

Share this post


Link to post
Share on other sites

Here you will find my GTA V directory. May i have to find a DLL missing? I can't find the problem.

Screenshot (58).png

Screenshot (59).png

Edited by Simone90

Share this post


Link to post
Share on other sites

I solved the problem by moving LMS.common.dll to GTA V folder, but i don't receive any callout. Why?

Screenshot (60).png

Edited by Simone90

Share this post


Link to post
Share on other sites

You have LSPDFR installed completely incorrectly. ALL of the contents of your "LSPD First Response" folder should be in the GTA V folder.

Share this post


Link to post
Share on other sites
6 minutes ago, willpv23 said:

You have LSPDFR installed completely incorrectly. ALL of the contents of your "LSPD First Response" folder should be in the GTA V folder.

So there is no need to create a folder with the mod name. I'll act now.

Screenshot (61).png

Screenshot (62).png

Every action i do cause problems. I think i have to retry another time and reinstall from zero.

Edited by Simone90

Share this post


Link to post
Share on other sites

The mod is semi-working now. The problem is that i don't receive callouts because it crash.

RagePluginHook.log
 

I'm a noob to install Mods and all those things, most likely some files are missing for my fault.

Edited by Simone90

Share this post


Link to post
Share on other sites

I am just gonna add on here. Please read the readme that comes with each mod or vehicle. It comes with a comprehensive installation guide, and can prevent problems like this from happening in the future.

Share this post


Link to post
Share on other sites

I know it, but i don't know why callouts is not recognized and crashes if i press "x" to activate notifications... I don't know how to solve it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×