Jump to content
Jason_Ness

gta 5 err_fil_pack_1

Recommended Posts

Hi all,

 

I am getting the gta 5 err_fil_pack_1 error, after trying to redo the update.rpf due to the update.

 

  • Gta 5 installed it's update. I updated RPH, Srcipthookdotnet and updae.rpf in OpenIV. Game crashed.
  • I removed enablempcars.asi and could load the game, but no custom content from EUP or RDE would load. Presumably because the update.rpf had been modified and didnt include their lines.
  • I had to reinstall EUP and RDE, so they could reconfigure.
  • Crash with the gta 5 err_fil_pack_1 error.

 

I have tried with and without enablempcars.asi, HeapAdjuster, etc. no luck though.

 

I assume that due to reinstalling RDE it has somehow doubled up on DLC car lines??

 

Any ideas on a solution welcome.

 

Thanks

Share this post


Link to post
Share on other sites

You assume correctly.  That specific error is indeed related to exceeding the DLC limit.  The only ways to fix it are to remove some addons or merge some addons into one DLC package.  I don't know how to do that myself, but there are tutorials out there for doing that if you look around.  Best of luck!  🙂

Share this post


Link to post
Share on other sites
20 hours ago, Unibob said:

You assume correctly.  That specific error is indeed related to exceeding the DLC limit.  The only ways to fix it are to remove some addons or merge some addons into one DLC package.  I don't know how to do that myself, but there are tutorials out there for doing that if you look around.  Best of luck!  🙂

Let me shine some light on your are of darkness:

Video guide to dlc combination: https://www.youtube.com/watch?v=RDcYYC7cSvc

DLCCombo Download: https://www.gta5-mods.com/misc/multiple-base-dlc-packs-for-combining-dlc-s

Gameconfig for GTA 5: https://www.gta5-mods.com/misc/gta-5-gameconfig-300-cars

There was a problem with the Gameconfig recently, but I believe the creator has fixed the issue.

 

Hope That Helps!

Share this post


Link to post
Share on other sites

Hi all.

 

I have managed to get things going again by:

 

1. Following the usual process for updating (OpenIV for update.rpf, etc.).

2. Downloading the latest gameconfig from above - 18.5

3. Removing enablempcars.asi

4. Installing limit adjuster and packfile adjuster, as in the comments on the latest config.

Share this post


Link to post
Share on other sites

Thanks for the info provided Jason_Ness .  That gameconfig is actually the one I usually use and has worked well with all of the patches for me since I got the game in March '17.  I've also bookmarked the other 2 links, though, with my machine being on the old side (Intel P35), I've only added a handful of addons.  One of these years, I'll build a new rig.  😛

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×