Jump to content
Secian

Radio Always On

Recommended Posts

In police cars the game radio is always on, every police vehicle both fib, police, and sheriff all have their car radios playing but I can't open the radio menu to turn the station off. I have tried fixing the issue with trainers but Enhanced Native Trainer turns the radio off but puts my game in slow mo whenever I aim and Simple Trainer I can't change weapons (can't open weapon wheel) and can't see anything that lets me turn the radio off. Any help would be appreciated.

 

 

Edit: I am running ELS, all lights and sirens work. I just did a fresh install of the game and all of my LSPDFR mods. Not sure what is causing this issue.

Edited by Secian

Share this post


Link to post
Share on other sites
2 hours ago, Secian said:

In police cars the game radio is always on, every police vehicle both fib, police, and sheriff all have their car radios playing but I can't open the radio menu to turn the station off. I have tried fixing the issue with trainers but Enhanced Native Trainer turns the radio off but puts my game in slow mo whenever I aim and Simple Trainer I can't change weapons (can't open weapon wheel) and can't see anything that lets me turn the radio off. Any help would be appreciated.

 

 

Edit: I am running ELS, all lights and sirens work. I just did a fresh install of the game and all of my LSPDFR mods. Not sure what is causing this issue.

Hello,

Have you tried scroll wheeling up? I believe that is the shortcut to turn off the radio. Just cycle through the stations till it turns off.

Share this post


Link to post
Share on other sites
3 hours ago, Secian said:

In police cars the game radio is always on, every police vehicle both fib, police, and sheriff all have their car radios playing but I can't open the radio menu to turn the station off. I have tried fixing the issue with trainers but Enhanced Native Trainer turns the radio off but puts my game in slow mo whenever I aim and Simple Trainer I can't change weapons (can't open weapon wheel) and can't see anything that lets me turn the radio off. Any help would be appreciated.

 

 

Edit: I am running ELS, all lights and sirens work. I just did a fresh install of the game and all of my LSPDFR mods. Not sure what is causing this issue.

 

Did you change the audionamehash in the vehicles.meta for these slots to sound like different cars?

Share this post


Link to post
Share on other sites

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites

Nope, I installed a vehicles.meta file that came with a set of cop cars though. Seems odd the model creator would troll people like that though. Every car in the vehicles meta says "<audioNameHash />" and nothing else.

Share this post


Link to post
Share on other sites
3 hours ago, Secian said:

Nope, I installed a vehicles.meta file that came with a set of cop cars though. Seems odd the model creator would troll people like that though. Every car in the vehicles meta says "<audioNameHash />" and nothing else.

 

That's normal, <audioNameHash /> is the default.  However, I asked because changing the namehash to, say, "baller", so the car sounds similar to a Tahoe, will result in the civilian radio playing.  What cars did you install?

Share this post


Link to post
Share on other sites

Unmarked/Slicktop Vehicle Pack by panos_zaf for the fib vehicles 

All Blue LSPD pack by panos_zaf for police

Sheriff pack is by OfficerFive0. Maybe if I mute the music in settings that'll be good enough.

Edited by Secian

Share this post


Link to post
Share on other sites
29 minutes ago, Secian said:

Unmarked/Slicktop Vehicle Pack by panos_zaf for the fib vehicles 

All Blue LSPD pack by panos_zaf for police

Sheriff pack is by OfficerFive0. Maybe if I mute the music in settings that'll be good enough.

 

You said you installed a vehicles.meta file.  Go into the meta and double check all of the namehashes just to be sure.

 

Though, what you said also works. My advice, if you're playing LSPDFR and in a police car, you don't need the radio anyway.  I recommend just turning the volume down in the settings.

Share this post


Link to post
Share on other sites
48 minutes ago, Giordano said:

 

You said you installed a vehicles.meta file.  Go into the meta and double check all of the namehashes just to be sure.

 

Though, what you said also works. My advice, if you're playing LSPDFR and in a police car, you don't need the radio anyway.  I recommend just turning the volume down in the settings.

Thanks for the help Gio. I just did a backup of the meta file and overwrote it, made the tint and handling changes and now no more radio. 

Share this post


Link to post
Share on other sites
1 hour ago, Secian said:

Thanks for the help Gio. I just did a backup of the meta file and overwrote it, made the tint and handling changes and now no more radio. 

 

Awesome, glad you got it!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×