Jump to content
barham

The Script hook / Rageplugin hook doesnt work!

Recommended Posts

4 minutes ago, Soko N Lime said:

if you have scripthook V its not updated yet so you cant play on the latest game version yet

 

ok, is there anyway i can play LCPDFR with an older scripthook?

Share this post


Link to post
Share on other sites
Just now, barham said:

 

ok, is there anyway i can play LCPDFR with an older scripthook?

you have to downgrade to game version 1493. Im not sure how to do this though. someone on twitter (not sure if they are right but) said scripthook v should be updated between 12/16 and 12/18

Share this post


Link to post
Share on other sites
2 minutes ago, barham said:

ok, lets hope so!👍

hopefully lol i just recently wanted to get back into lspdfr and i installed gta 5 on the patch day so ive just been stuck waiting

Share this post


Link to post
Share on other sites

Yeah that too lol definitely looks promising

I was also looking through the forums and found this thread.
 

not sure if it will work or not but read through it and give it a shot if you want

Share this post


Link to post
Share on other sites

Hello,

Just to add on here, you do not need ScriptHookV to launch RPH and play LSPDFR. Just remove the files included in the ScriptHookV download and you should be able to play just fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×