Jump to content
EclipsePD

Add-ons / vehicle mods are not working

Recommended Posts

Hello. I just decided to start playing LSPDFR again. I wanted to start with installing some cars. I installed them in the last patchday (patchday19ng) but they are not working. Also, I tried installing some add-ons that were working for me before, but now they just don't. Those add-ons were LA Roads - https://ro.gta5-mods.com/misc/l-a-roads-patch  and bcsopack - https://www.lcpdfr.com/files/file/15262-blaine-county-sheriffs-office-pack/ . I wrote them in the dlclist.xml file, but they're just not working. Does anybody know why?

 

P.S.: I don't know if it matters or not, but I'm playing on the old version of GTA V / RPH until a new version of Script Hook comes out.

Edited by EclipsePD

Share this post


Link to post
Share on other sites

Well, when I spawn a vehicle (police, police2, police3, police4, sheriff, sheriff2 etc) the default police cars appear instead of the ones that I installed in the game. Also, the road's texture is still the default one, even though I installed the LA Roads add-on.

Share this post


Link to post
Share on other sites

I figured it out with the add-ons. The problem was that my mods folder wasn't setted up properly. The thing is that the police, police2, police3 and police4 vehicles that I installed are still not showing up, and now my .asi files are not working. It's like script hook v isn't working, even though I have the latest version from the official site.

Share this post


Link to post
Share on other sites

The recent game update made the current Scripthookv invalid. We need to wait for another updated scripthookv. I believe that is the cause for your cars and such are not loading.

Share this post


Link to post
Share on other sites

Oh, that's weird, because I remember that after the update, my .asi mods (like trainer V, reveal full map etc) have been working for like a few hours. Then they stopped working for some reason, and I don't know why. But anyways, I'll wait for the new version of scripthookv, maybe the mods will work then.

Share this post


Link to post
Share on other sites

Also you have to replace the files to get the vehicles to spawn as the police, police2, etc. if you are using the vehichles as addons you need to spawn them with the addon name you use in the files. example...if you add a car as dodge1 youd have to spawn dodge1 in the trainer not police.

Share this post


Link to post
Share on other sites

Yeah, I know that. The add-on that I added contains vehicles from sheriff to sheriff7. They are all working now. The only ones that are not working are the police - police4 vehicles that I installed in patchday20ng.

Share this post


Link to post
Share on other sites

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×