Jump to content
HumboldtHippie

LSPDFR Crashes when going on duty

Recommended Posts

Hi, so when I load up, LSPDFR loads fine. Only when going on duty does the plugin LSPDFR crash. Made sure everything was up to date and followed some suggestions from previous posts of this nature. Still unable to find a fix. Attached is my most recent rageplugin log file. Any help would be awesome. Thanks in advance guys, you're all awesome.

RagePluginHook_10122018_223653.log

Share this post


Link to post
Share on other sites

Hello,

So, from what I have seen, the following plugins may be causing problems. They are:
1. VocalDispatch

2. BetterEMS

3. LSPDFR+

4. Traffic Control

Hope that helped!

Best of Luck!

Share this post


Link to post
Share on other sites

Sorry about the delay. I've been waiting for the new script hook to update. So i tried your suggestions above and am still experiencing issues. I go on duty, and the messages on the left side of the screen start popping up saying whats running. About halfway through this process the plugin LSPDFR is still crashing. Everything loads fine up until this point. I've removed all 4 plugins you suggested, vocaldispatch, betterEMS, LSPDFR+ and Traffic control.

Share this post


Link to post
Share on other sites
45 minutes ago, HumboldtHippie said:

Sorry about the delay. I've been waiting for the new script hook to update. So i tried your suggestions above and am still experiencing issues. I go on duty, and the messages on the left side of the screen start popping up saying whats running. About halfway through this process the plugin LSPDFR is still crashing. Everything loads fine up until this point. I've removed all 4 plugins you suggested, vocaldispatch, betterEMS, LSPDFR+ and Traffic control.

Could you please post an updated RPH crash log?

Thanks!

Share this post


Link to post
Share on other sites
3 hours ago, HumboldtHippie said:

The problem is stop the ped.

Have a look here:

[12/18/2018 1:12:30 PM.117] LSPD First Response: STOP THE PED: Core Module is exited unexpectedly System.Threading.ThreadAbortException: Thread was being aborted.
[12/18/2018 1:12:30 PM.118] at Rage.GameFiber.SleepThis(Int32 duration)
[12/18/2018 1:12:30 PM.118] at Rage.GameFiber.Yield()
[12/18/2018 1:12:30 PM.118] at StopThePed.Controls.<>c.<startMainControlThread>b__3_0()
[12/18/2018 1:12:30 PM.127] LSPD First Response: Stop The Ped avoided LSPDFR crash

 

Agency Callouts may also be causing this as well.

 

Hope That Helped!

Edited by UnknownBastion

Share this post


Link to post
Share on other sites

Ahh okay. Yeah I actually saw that message about stop the ped when you told me to post this updated log. I'll try getting rid of it sometime tomorrow and give you guys an update. If it works then, i'll then see if it's still playable while adding back in better EMS, and the others to try and narrow down exactly what plugin or combinations of plugins is giving me issues. Fingers crossed on just being stop the ped though. Thanks bud, appreciate the help

Share this post


Link to post
Share on other sites
41 minutes ago, HumboldtHippie said:

Ahh okay. Yeah I actually saw that message about stop the ped when you told me to post this updated log. I'll try getting rid of it sometime tomorrow and give you guys an update. If it works then, i'll then see if it's still playable while adding back in better EMS, and the others to try and narrow down exactly what plugin or combinations of plugins is giving me issues. Fingers crossed on just being stop the ped though. Thanks bud, appreciate the help

No problem!

Share this post


Link to post
Share on other sites

welp removed both stop the ped and agency callouts and still having the exact same issue. Game loads, i go on duty, starts the process, all is good for a few seconds, game freezes for a second and then LSPDFR crashes. Heres my newest rage plugin log file.

RagePluginHook.log

Share this post


Link to post
Share on other sites

Hi Everyone, I believe its cheep callouts thats causing the issue. Try removing that hope this helps

20 hours ago, Yo Adrian said:

I'm having same issues. I think better EMS and Stop The Ped are conflicting. 

Ya, I originally thought that as well but I believe its cheep callouts. At least for me, it was. hope this helps

Share this post


Link to post
Share on other sites
1 hour ago, Hardcoregamer9873 said:

Hi Everyone, I believe its cheep callouts thats causing the issue. Try removing that hope this helps

Ya, I originally thought that as well but I believe its cheep callouts. At least for me, it was. hope this helps

If it is indeed Cheep Callouts, there is a line in the config where you must set it to not look for a new version of it. That has been what is causing the problem I believe.

Share this post


Link to post
Share on other sites
13 minutes ago, TheWolferic Twitch said:

I think it was Cheep callouts because if you look for it, it is not on the website anymore

Awesome! Glad we got this solved. I will go ahead and leave this thread as the issue seems to have been resolved.

 

Have a great day! 🙂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×