Jump to content
icce

Help me pls

Recommended Posts

Hello, I have the latest version of gta 5, I want to install rage plugin hook to install LSPD: FR only supports 1493 and lower versions, how can I roll back my version to version 1493?

Share this post


Link to post
Share on other sites

Just download the current version of lspdfr then download rage plugin. Make sure you have win rar too. And if you're unsure of how to download lspdfr or rage there's plenty of videos on YouTube about that.  This is the video I used

 

Share this post


Link to post
Share on other sites
7 hours ago, icce said:

Hello, I have the latest version of gta 5, I want to install rage plugin hook to install LSPD: FR only supports 1493 and lower versions, how can I roll back my version to version 1493?

 

If you have the latest version of gta5 that would be 1493.1

Lspdfr supports that version. You have no need to rollback. 

 

 

 

4 hours ago, Nutleaf said:

Just download the current version of lspdfr then download rage plugin. Make sure you have win rar too. And if you're unsure of how to download lspdfr or rage there's plenty of videos on YouTube about that.  This is the video I used

That doesn't answer his question. 

Share this post


Link to post
Share on other sites

Maybe if he improved his grammar I could help him, It was 1 AM when I wrote that. Bad grammar and really late night don't always work out for me. 

Share this post


Link to post
Share on other sites
6 hours ago, Nutleaf said:

Maybe if he improved his grammar I could help him, It was 1 AM when I wrote that. Bad grammar and really late night don't always work out for me. 

The guy is from Georgia.

Maybe if he improved his grammar I would've helped him, it was 1 AM when I wrote that. Bad grammar and really late nights don't always work out for me. ✔️

Share this post


Link to post
Share on other sites

My game verssiop

On 11/18/2018 at 12:04 PM, Pavy said:

 

If you have the latest version of gta5 that would be 1493.1

Lspdfr supports that version. You have no need to rollback. 

 

 

 

That doesn't answer his question. 

Excuse me, please, for my grammar, I now have a version of GTA 5 v1180, how to lower it to 1493, in order to install ragepluginhook and then lspd:fr

Share this post


Link to post
Share on other sites

You don't have to "Lower" It. You need to update to the latest version. 1180 is older and from years ago. Where did you buy your game from Steam, Rockstar or is it a pirated game?

Share this post


Link to post
Share on other sites
1 minute ago, Pavy said:

Вам не нужно «Опускать» его. Вам нужно обновить до последней версии. 1180 старше и много лет назад. Где вы купили свою игру из Steam, Rockstar или это пиратская игра?

I now have version 1180.
Can lspdfr be installed on version 1180?

Share this post


Link to post
Share on other sites
1 minute ago, icce said:

I now have version 1180.
Can lspdfr be installed on version 1180?

Yes It can be installed on 1180 but it requires an old Ragepluginhook Version. Old Versions of it are no longer available unless you look online I guess. The rage website removes previous downloads and only keeps the latest version available. 
 

Share this post


Link to post
Share on other sites
2 minutes ago, Pavy said:

Yes It can be installed on 1180 but it requires an old Ragepluginhook Version. Old Versions of it are no longer available unless you look online I guess. The rage website removes previous downloads and only keeps the latest version available. 
  

That is, the only option is to wait for updates ragepluginhook?

Share this post


Link to post
Share on other sites
2 minutes ago, icce said:

That is, the only option is to wait for updates ragepluginhook?

I think you are using google translate. It is giving you incorrect translations.

You need to update GTA 5 To 1493.1 

You have an OLD Version.

Share this post


Link to post
Share on other sites
1 minute ago, Pavy said:

I think you are using google translate. It is giving you incorrect translations.

You need to update GTA 5 To 1493.1 

You have an OLD Version.

Yes, I use Google Translate.
I understood you. I have an old version. 1180 is old.
I need to upgrade to 1493.1

Share this post


Link to post
Share on other sites
Just now, icce said:

Yes, I use Google Translate.
I understood you. I have an old version. 1180 is old.
I need to upgrade to 1493.1

Where did you buy your Game from?
What store?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×