Jump to content
smoketoobig

LSPDFR Crash with Shots Fired Callouts

Recommended Posts

Every time I try to respond to a callout involving gunshots/shootout (such as terrorist activity, gang activity, and some other shots fired calls), LSPDFR crashes and leaves a red blip on the map. When I get into random shootouts (traffic stop turned shootout or gang attacks me) it doesn't crash, or at the end of a pursuit and they pull a weapon, etc. Only the callouts do, and it's not just a single callout pack, it's from multiple. I have a glock model for the pistol, could that be it? This is my first time asking for help so if you need anything let me know please.

Share this post


Link to post
Share on other sites
15 minutes ago, smoketoobig said:

Every time I try to respond to a callout involving gunshots/shootout (such as terrorist activity, gang activity, and some other shots fired calls), LSPDFR crashes and leaves a red blip on the map. When I get into random shootouts (traffic stop turned shootout or gang attacks me) it doesn't crash, or at the end of a pursuit and they pull a weapon, etc. Only the callouts do, and it's not just a single callout pack, it's from multiple. I have a glock model for the pistol, could that be it? This is my first time asking for help so if you need anything let me know please.

 

Does the plugin crash or does the game crash to desktop?
You need to upload your ragepluginhook.log for us to see why you crashed.

Share this post


Link to post
Share on other sites

LSPDFR crashes and just needs to be reloaded for the game to work, albeit with a static buzzing sound from the radio and a red blip(s) left on the map.

 

Here is the crash log. Ignore EUP and LSPDFR crashing as I started the game, just a freak occurrence. 

Anyways, I force some callouts and get terrorist activity by luck. As I pull up on scene it makes my character shout "I need backup!" and then it freezes and LSPDFR crashes.

 

 

RagePluginHook_14112018_011210.log

Share this post


Link to post
Share on other sites

Your backuplist.xml is heavily modified. Your calling backup for a car you don't have in this case police44

<LocalSWAT>
        <LosSantosCity>
            <VehicleSet>
                <Vehicles>
                    <Vehicle>riot</Vehicle>
                    <Vehicle>policeinsurgent</Vehicle>
                    <Vehicle>police44</Vehicle>

[TRACE] Requested backup LocalSWAT in LosSantosCity
[11/13/2018 8:18:59 PM.793] [TRACE] Creating unit SwatTeam

Exception message: Cannot load invalid model with hash 0x2469aa5f.

Share this post


Link to post
Share on other sites
1 minute ago, smoketoobig said:

Huh. I've never touched it. What do I need to do to repair it?

Did you install Realism Dispatch Enhanced?
To fix it download lspdfr again and simply the backup.xml it provides

backup.xml

Edited by Pavy

Share this post


Link to post
Share on other sites

Yeah I did use RDE for a short while but wasn't happy with it and uninstalled it since it conflicted with some other mods and whatnot. Would this also explain why sometimes I'll call for backup twice and only a single unit dispatches?

Share this post


Link to post
Share on other sites
Just now, smoketoobig said:

Yeah I did use RDE for a short while but wasn't happy with it and uninstalled it since it conflicted with some other mods and whatnot. Would this also explain why sometimes I'll call for backup twice and only a single unit dispatches?

Maybe.

You're welcome.

Share this post


Link to post
Share on other sites

Thanks so much, it worked and fixed the not dispatching issue as well. I'm able to play the game really smoothly and take those kinds of callouts now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×