Jump to content
Atlas315

Having some issues installing vehicle mods (Not appearing in game)

Recommended Posts

Hey all,

 

I'm jumping back into LSPDFR after a little break and I'm having some trouble, specifically with installing vehicle models. I think the previous update screwed something up, because when I went to play today all my vehicle models had somehow reverted to the vanilla game ones. So I downloaded a couple packs just to get going and followed Albo's tutorial:

 

However, this method doesn't seem to work anymore (it did the last time I tried it a few months back). The correct models show up in OpenIV, but the cars in the game are still the vanilla models.

 

Any help would be very much appreciated.

Share this post


Link to post
Share on other sites
44 minutes ago, Atlas315 said:

Hey all,

 

I'm jumping back into LSPDFR after a little break and I'm having some trouble, specifically with installing vehicle models. I think the previous update screwed something up, because when I went to play today all my vehicle models had somehow reverted to the vanilla game ones. So I downloaded a couple packs just to get going and followed Albo's tutorial:

 

However, this method doesn't seem to work anymore (it did the last time I tried it a few months back). The correct models show up in OpenIV, but the cars in the game are still the vanilla models.

 

Any help would be very much appreciated.

 

Place your modded vehicles in the very newest patchday's vehicles.rpf.  Whenever a game update is released that has a vehicles.rpf, you need to use that for replacement cars.

 

http://i.imgur.com/I0B5P1Y.png

This topic has been moved to the appropriate forum. Please post in the correct location in the future.

Share this post


Link to post
Share on other sites
Just now, Giordano said:

 

Place your modded vehicles in the very newest patchday's vehicles.rpf.  Whenever a game update is released that has a vehicles.rpf, you need to use that for replacement cars.

 

Thank you. I did try that, specifically with patchday19, and it just crashed my game completely. Now I'm really lost.

Share this post


Link to post
Share on other sites
2 minutes ago, Atlas315 said:

 

Thank you. I did try that, specifically with patchday19, and it just crashed my game completely. Now I'm really lost.

 

After your game updated, did you update the update.rpf inside your mods folder?

Share this post


Link to post
Share on other sites
1 minute ago, Giordano said:

 

After your game updated, did you update the update.rpf inside your mods folder?

 

Yes, I did.

Share this post


Link to post
Share on other sites
2 minutes ago, Atlas315 said:

 

Sadly that didn't help with the patchday19 issue. I'll just get rid of my current mods folder and start from scratch, not the end of the world.

 

Alright, good luck!

Share this post


Link to post
Share on other sites
41 minutes ago, Giordano said:

 

Alright, good luck!

 

Well not to jynx anything, but it looks like a new mods folder did the trick. Thanks for your help though, it's much appreciated!

Share this post


Link to post
Share on other sites
4 hours ago, Atlas315 said:

 

Well not to jynx anything, but it looks like a new mods folder did the trick. Thanks for your help though, it's much appreciated!

 

You're welcome.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×