Jump to content
Charleszinkey

A texture issue

Recommended Posts

So umm this is happening (photos below) Thought i got rid of it by turning pre-load models off in lspdfr config but i guess not. It helped stop the problem from occurring until 30 mins into the game now though. I've tried looking it up but no one seemed to have the same issue as me. I tried solutions to other issues similar but still no luck. As you can see the issue of the charger's rear right light is glitched. It does this when the other texture issues happen too (other photos). This issue has nothing to do with the mods folder or what cars i use as it happens every time i redo my mods folder or install new cars. The road blurriness issue isn't where it stops. I have an extremely short pop in distance of objects after about 30 mins of game play and any other textures can all blurry like below e.g. buildings etc.  Any help would be greatly appreciated, i just need a quick simple on-or-off solution. Cheers!20181010204955_1.thumb.jpg.a812383118e344ed788c2d7a00a97685.jpg20181010205037_1.thumb.jpg.3b4cc06a187334a925388d290c10e0c8.jpg20181010205045_1.thumb.jpg.c64c2e9d28e5369bf440c1fb9097b916.jpg

Share this post


Link to post
Share on other sites
9 hours ago, Charleszinkey said:

So umm this is happening (photos below) Thought i got rid of it by turning pre-load models off in lspdfr config but i guess not. It helped stop the problem from occurring until 30 mins into the game now though. I've tried looking it up but no one seemed to have the same issue as me. I tried solutions to other issues similar but still no luck. As you can see the issue of the charger's rear right light is glitched. It does this when the other texture issues happen too (other photos). This issue has nothing to do with the mods folder or what cars i use as it happens every time i redo my mods folder or install new cars. The road blurriness issue isn't where it stops. I have an extremely short pop in distance of objects after about 30 mins of game play and any other textures can all blurry like below e.g. buildings etc.  Any help would be greatly appreciated, i just need a quick simple on-or-off solution. Cheers!

 

There's no solution to this. It is inevitable and will ALWAYS happen each game play session eventually.

A key factor for this to happen is spawning alot of modded vehicles. For example if you start your game and spawn 10 police vehicles right away this texture loss

will happen right away. 

 

It basically depends on your modded files and hardware.

Try to limit backup units to 1-3 max and be sure to delete any vehicles you spawned in.

Share this post


Link to post
Share on other sites
14 hours ago, Pav500 said:

 

There's no solution to this. It is inevitable and will ALWAYS happen each game play session eventually.

 

 

This is incorrect.

 

1) There are solutions, but most people don't like to do it. 

 

Solution 1:  Try using all vanilla cars and see if it still happens.

Solution 2:  See if the issue is specifically with the car pack you're using.  Some models are very poly heavy, which causes the memory issues.

Solution 3: Try removing some other modded assets such as graphics, weapons, etc.

Solution 4: Remove some LSPDFR plugins.

 

2) It will not "always happen", and doesn't always happen.  The texture issues primarily happen to those who either have too many modded vehicles, high poly vehicles, too many high quality liveries, and/or just a poor PC all around. There are plenty of people who can play for hours and not have texture loss.

Share this post


Link to post
Share on other sites
9 minutes ago, Giordano said:

 

This is incorrect.

 

1) There are solutions, but most people don't like to do it. 

 

Solution 1:  Try using all vanilla cars and see if it still happens.

Solution 2:  See if the issue is specifically with the car pack you're using.  Some models are very poly heavy, which causes the memory issues.

Solution 3: Try removing some other modded assets such as graphics, weapons, etc.

Solution 4: Remove some LSPDFR plugins.

 

2) It will not "always happen", and doesn't always happen.  The texture issues primarily happen to those who either have too many modded vehicles, high poly vehicles, too many high quality liveries, and/or just a poor PC all around. There are plenty of people who can play for hours and not have texture loss.

 

oh yeah there are solutions, just basically have only vanilla vehicles and a few lspdfr plugins and don't enjoy any of the thousand downloads we have on this website

 is what you are basically saying.

@Charleszinkey You can follow these rules but what I said is correct. Giordano clearly took my quote out of context and I clearly said this is an issue with modded vehicles.

Yes of course you can stop this from happening but with only by playing with unmodded gta vehicles/map textures, in which nobody really does.

Edited by Pav500

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×