Jump to content
grizzbear

Conflicting Graphic mods

Recommended Posts

Hello, I've been having a problem recently where my game has been looking weird ever since I installed the Natural Vision graphics mod. Everything seemed fine when it was just radiance V and make visuals great again. The textures look weird, the lighting is off, car headlights have no coronas from a distance... etc. I'm wondering if Natual Vision isn't working with Radiance and/or make visuals great again or if I messed up something. Is there any way that I can remove Natural Vision or delete it? I have a totally clean backup of GTA V but it doesn't have any mods in it (if that helps). If anyone would help me I would appreciate it 🙂

Thank you!

 

(You can see the car headlights in the picture below, they look horrible)

 

 

 

20180911192155_1.jpg

20180911192128_1.jpg

Share this post


Link to post
Share on other sites
On 10/9/2018 at 4:52 PM, grizzbear said:

Hello, I've been having a problem recently where my game has been looking weird ever since I installed the Natural Vision graphics mod. Everything seemed fine when it was just radiance V and make visuals great again. The textures look weird, the lighting is off, car headlights have no coronas from a distance... etc. I'm wondering if Natual Vision isn't working with Radiance and/or make visuals great again or if I messed up something. Is there any way that I can remove Natural Vision or delete it? I have a totally clean backup of GTA V but it doesn't have any mods in it (if that helps). If anyone would help me I would appreciate it 🙂

Thank you!

 

(You can see the car headlights in the picture below, they look horrible)

 

 

 

20180911192155_1.jpg

20180911192128_1.jpg

 

 

 

That's the coronas. They are dimmed down. 

For one uninstalling NVR is easy because it contains an uninstaller.

But to solve this simply Copy graphics.ytd from your unmodded area into your modded folder.

mods\update\update.rpf\x64\textures

 

 

 

Share this post


Link to post
Share on other sites

Thank you! I'll try that and tell you how it goes. And can you tell me more about uninstalling NVR?

15 hours ago, Pav500 said:

 

 

 

That's the coronas. They are dimmed down. 

For one uninstalling NVR is easy because it contains an uninstaller.

But to solve this simply Copy graphics.ytd from your unmodded area into your modded folder.

mods\update\update.rpf\x64\textures

 

 

 

 

Share this post


Link to post
Share on other sites
2 minutes ago, grizzbear said:

Thank you! I'll try that and tell you how it goes. And can you tell me more about uninstalling NVR?

 

It's in optional addons inside the .rar file.

Simply drag it out and run the oiv package installer. Same way you installed it is the same way you uninstall it.

Screenshot_6.png

Share this post


Link to post
Share on other sites
Just now, Pav500 said:

It's in optional addons inside the .rar file.

Simply drag it out and run the oiv package installer. Same way you installed it is the same way you uninstall it.

Screenshot_6.png

Ok thank you, and quick now that you're here I have Open IV set up for my modded GTA, so how can I get to the graphics.ytd file in my unmodded folder? And finally, will replacing the file remove the effects that radiance V has?

Share this post


Link to post
Share on other sites
1 minute ago, grizzbear said:

Ok thank you, and quick now that you're here I have Open IV set up for my modded GTA, so how can I get to the graphics.ytd file in my unmodded folder? And finally, will replacing the file remove the effects that radiance V has?

No, radiance V isn't related to that file. Radiance changes your visualsettings.dat file only nothing else

I already told you the graphics.ytd is in update\update.rpf\x64\textures 

copy it from their to the modded location.... mods\update\update.rpf\x64\textures

Share this post


Link to post
Share on other sites
1 minute ago, Pav500 said:

No, radiance V isn't related to that file. Radiance changes your visualsettings.dat file only nothing else

I already told you the graphics.ytd is in update\update.rpf\x64\textures 

copy it from their to the modded location.... mods\update\update.rpf\x64\textures

Yes, I understand what you are saying but I have open IV set up to my modded GTA V location. I cannot access the unmodded file in the windows files without Open IV.

Share this post


Link to post
Share on other sites
1 minute ago, grizzbear said:

Yes, I understand what you are saying but I have open IV set up to my modded GTA V location. I cannot access the unmodded file in the windows files without Open IV.

Your supposed to use openiv for all navigation here. What are you confused about?

Share this post


Link to post
Share on other sites
Just now, Pav500 said:

Your supposed to use openiv for all navigation here. What are you confused about?

Sorry it's hard for me to explain it, I know Open IV quite well but Open IV is set up with my modded GTA, I cannot access my unmodded GTA files without open IV... Is there a way to have 2 different "profiles" if you want to call it that?

4 minutes ago, Pav500 said:

Your supposed to use openiv for all navigation here. What are you confused about?

Here im hoping this clears it up: I have my Open IV set up to my modded GTA V files path

But I cannot open the update rpf in windows files

 

 

Capture.PNG

capturee.PNG

Share this post


Link to post
Share on other sites
Just now, grizzbear said:

Sorry it's hard for me to explain it, I know Open IV quite well but Open IV is set up with my modded GTA, I cannot access my unmodded GTA files without open IV... Is there a way to have 2 different "profiles" if you want to call it that?

I initially gave you the wrong location to the graphics file

The correct area is  Grand Theft Auto V\x64a.rpf\textures 

 

You say you know open IV quite well but it seems you don't.

OpenIv has access to all unmodded and modded files of gta 5.

 

Can you not get to this screen?

Screenshot_7.png

Your supposed to open update.rpf with OPENIV not windows explorer wtf my guy.

Regardless I gave the wrong location because I have a different kind of graphics file than yours.

The correct location is Grand Theft Auto V\x64a.rpf\textures

Share this post


Link to post
Share on other sites
11 minutes ago, Pav500 said:

I initially gave you the wrong location to the graphics file

The correct area is  Grand Theft Auto V\x64a.rpf\textures 

 

You say you know open IV quite well but it seems you don't.

OpenIv has access to all unmodded and modded files of gta 5.

 

Can you not get to this screen?

Screenshot_7.png

Your supposed to open update.rpf with OPENIV not windows explorer wtf my guy.

Regardless I gave the wrong location because I have a different kind of graphics file than yours.

The correct location is Grand Theft Auto V\x64a.rpf\textures

I understand what you're doing but I cant seem to get Open IV to go to  my GTA copy folder. As seen in your picture, there is no mods folder, mine still has a mods folder and I can clearly see that Open IV is not in my unmodded game. How can I change the directory that Open IV is looking in so I can get the unmodded files?

I see at the top it says GTA V when it should say GTA V - copy... how do I change the directory?

Share this post


Link to post
Share on other sites
1 minute ago, grizzbear said:

I understand what you're doing but I cant seem to get Open IV to go to  my GTA copy folder. As seen in your picture, there is no mods folder, mine still has a mods folder and I can clearly see that Open IV is not in my unmodded game. How can I change the directory that Open IV is looking in so I can get the unmodded files?

I see at the top it says GTA V when it should say GTA V - copy... how do I change the directory?

 

 

I can't help you anymore sorry. 

https://www.youtube.com/results?search_query=gta+5+openiv+tutorial

Share this post


Link to post
Share on other sites
2 minutes ago, grizzbear said:

I understand what you're doing but I cant seem to get Open IV to go to  my GTA copy folder. As seen in your picture, there is no mods folder, mine still has a mods folder and I can clearly see that Open IV is not in my unmodded game. How can I change the directory that Open IV is looking in so I can get the unmodded files?

I see at the top it says GTA V when it should say GTA V - copy... how do I change the directory?

 

Launch OpenIV, tools -> Options -> Game tab

 

Point it to the other GTA5 folder.

Share this post


Link to post
Share on other sites
Just now, Pav500 said:

Wait don't give up on me yet, I think I found how to change the directory, would I just have to change the directory to the unmodded location, retrieve the file, and then put the directory back to the modded one and replace the file?

 

 

c.PNG

1 minute ago, Kilyin said:

 

Launch OpenIV, tools -> Options -> Game tab

 

Point it to the other GTA5 folder.

Yep! Thank you just found that out a couple minutes before 🙂

Share this post


Link to post
Share on other sites
2 minutes ago, Kilyin said:

 

Launch OpenIV, tools -> Options -> Game tab

 

Point it to the other GTA5 folder.

 

24 minutes ago, grizzbear said:

 

Capture.PNG

 

 

 

He Already has it setup. Everything in his openiv is properly setup. He just doesn't know how to navigate it. He's using windows explorer for no reason.

Share this post


Link to post
Share on other sites
2 minutes ago, Pav500 said:

 

 

 

He Already has it setup. Everything in his openiv is properly setup. He just doesn't know how to navigate it. He's using windows explorer for no reason.

Im not using windows explorer, I was using it to show you that Open IV was using my modded directory.

Share this post


Link to post
Share on other sites

Hmm yeah, why do you have two GTA5 folders (don't know why anyone does this tbh), if you have a mods folder? Just copy/extract the original untouched file you need from outside the mods folder.

Edited by Kilyin

Share this post


Link to post
Share on other sites
1 minute ago, Kilyin said:

Hmm yeah, why do you have two GTA5 folders (don't know why anyone does this tbh), if you have a mods folder? Just copy the original untouched file you need from outside the mods folder.

Lol that's literally what I've been saying since the beginning.

 

15 hours ago, Pav500 said:

 

That's the coronas. They are dimmed down. 

For one uninstalling NVR is easy because it contains an uninstaller.

But to solve this simply Copy graphics.ytd from your unmodded area into your modded folder.

mods\update\update.rpf\x64\textures

 

Granted I did give the wrong location. I said the correct one later on.

This isn't a modded directory

 

Capture.PNG

 

 

 

The modded directory is the MODS folder only everything else is untouched.

Simply scroll down to x64a.rpf\textures and copy that graphics.ytd into mods\x64a.rpf\textures 

 

Share this post


Link to post
Share on other sites

I appreciate your help overall but you just didn't understand my question and you had no patience for me, it doesn't matter if I'm doing it differently than you, you just gave up.

But overall I appreciate your time.

Share this post


Link to post
Share on other sites
Just now, grizzbear said:

I'm good now. The coronas seem to be back 🙂

 

Thank you

 

Please explain to everyone how you fixed it.

15 minutes ago, grizzbear said:

I'm good now. The coronas seem to be back 🙂

 

Thank you

 

Still over here waiting.

Share this post


Link to post
Share on other sites

 

Ok so, I guess it depends if you have 2 GTA folders or not but if you do you open up OPEN IV, tools, options, game, and find the directory of the copy of your game. Then click close and restart Open IV, now go to x64a.rpf on the left side of the application and once you open it go to textures and drag the graphics.ytd file onto your desktop. Then do the same thing again as the beginning, tools, options, game, and change the directory back to your modded GTA. Now that you're back in your modded game, go to x64a.rpf, textures. Make sure you click edit mode at the top right of the application and select yes when prompted to do so. Now, delete the graphics.ytd file and then drag the one on your desktop back into the area that you deleted the other one. Make sure it is there again after you drop it (it might be at the bottom until Open IV is restarted).

32 minutes ago, Pav500 said:

Please explain to everyone how you fixed it.

Still over here waiting.

 

Share this post


Link to post
Share on other sites
1 minute ago, grizzbear said:

 

Ok so, I guess it depends if you have 2 GTA folders or not but if you do you open up OPEN IV, tools, options, game, and find the directory of the copy of your game. Then click close and restart Open IV, now go to x64a.rpf on the left side of the application and once you open it go to textures and drag the graphics.ytd file onto your desktop. Then do the same thing again as the beginning, tools, options, game, and change the directory back to your modded GTA. Now that you're back in your modded game, go to x64a.rpf, textures. Make sure you click edit mode at the top right of the application and select yes when prompted to do so. Now, delete the graphics.ytd file and then drag the one on your desktop back into the area that you deleted the other one. Make sure it is there again after you drop it (it might be at the bottom until Open IV is restarted).

 

 

This makes no sense at all. Inside your "modded" gta picture which you've shown here. Capture.PNG

 

 

 

You already have x64a.rpf unmodded in here. It's in here. So why are you going to a copy of gta for something you ALREADY have in your current gta folder.

Seriously please consider researching openIV. 

Share this post


Link to post
Share on other sites
32 minutes ago, Pav500 said:

 

This makes no sense at all. Inside your "modded" gta picture which you've shown here. Capture.PNG

 

 

 

You already have x64a.rpf unmodded in here. It's in here. So why are you going to a copy of gta for something you ALREADY have in your current gta folder.

Seriously please consider researching openIV. 

So where is the modded version and where is the unmodded version? Somewhere in the mods folder I'm guessing. No need to be hostile if I don't know.

Mods, update, update.rpf, x64, textures, graphics.ytd is the modded file correct?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×