Jump to content
lessien

How do I get this kind of lights? ELS

Recommended Posts

Posted (edited)

I saw videos of this kind of lights, see how they illuminate?

 

6RdmDZx.png

 

 

You will tell me what the visual effects are but no, I already did that, and I have installed car mods that make those kind of lights.

 

but in my mods and in another one that I am editing now, I can not achieve that kind of illumination, what should I do to illuminate them like that?

 

k9QzsgC.png

 

 

look at my mod how it illuminates. i think its comes from zmodeler3 so what i should modificate?

 

Edited by lessien

Share this post


Link to post
Share on other sites
1 hour ago, lessien said:

I saw videos of this kind of lights, see how they illuminate?

 

6RdmDZx.png

 

 

You will tell me what the visual effects are but no, I already did that, and I have installed car mods that make those kind of lights.

 

but in my mods and in another one that I am editing now, I can not achieve that kind of illumination, what should I do to illuminate them like that?

 

k9QzsgC.png

 

 

look at my mod how it illuminates

 

 

 

It's a mod called Radiance V by buggs. Also your shader and post fx must be on high or above.

Share this post


Link to post
Share on other sites
58 minutes ago, Pav500 said:

 

 

It's a mod called Radiance V by buggs. Also your shader and post fx must be on high or above.

 

bro, i already have it, not radiance, but i have visualsettings , another car that I have installed illuminates as the first photo, but the model I'm editing (the second photo) does not illuminate well, that's what I want to know, what should I do. I think it comes from zmodeler3 but idk what  should i do

Share this post


Link to post
Share on other sites
Posted (edited)
6 minutes ago, lessien said:

 

bro, i already have it, not radiance, but i have visualsettings , another car that I have installed illuminates as the first photo, but the model I'm editing (the second photo) does not illuminate well, that's what I want to know, what should I do. I think it comes from zmodeler3 but idk what  should i do

 

You posted in the wrong section, this is only lspdfr help.

This is a modeling issue with zmodeler.

Edited by Pav500

Share this post


Link to post
Share on other sites
6 minutes ago, Pav500 said:

 

You posted in the wrong section, this is only lspdfr help.

 

 

Stop telling people this. We will move the topic to the correct section.  Telling them it's in the wrong section will usually result in them posting the topic a second time in the right area. Report it as you did and ignore it, we got it.

 

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×