Jump to content
Fouke

Rageplugin is not seeing updated game

Recommended Posts

I just installed LSPDFR and when I tried to open it with the RAGE pluggin shortcut, this message appeared -

 

 

The current game version is not supported.

Installed game version: 1180
Latest game version: 1365
Supported game versions: 1365


The installed game version (1180) is not supported. This build of RAGE Plugin Hook is made for version 1365.

 

What do I need to do to fix it and how?

 

- Game is newest version 1365 and starting on its own.

- i played it before the update 

 

its like RPH is not seeing the newest update.

 

Please Help

Share this post


Link to post
Share on other sites
17 minutes ago, Fouke said:

To difficult for you all?

Your error message shows that your game is not updated.

Share this post


Link to post
Share on other sites
4 hours ago, Cyan said:

Your error message shows that your game is not updated.

I know that, but when i start the game without RagePlugin it says i have GTA Version 1365.

 

So there is something wrong with RagePlugin because its not reading the update or something i dont know. But the game is updated to 1365 and works fine

Share this post


Link to post
Share on other sites
21 hours ago, Fouke said:

I know that, but when i start the game without RagePlugin it says i have GTA Version 1365.

 

So there is something wrong with RagePlugin because its not reading the update or something i dont know. But the game is updated to 1365 and works fine

 

If you're using steam version, try:

 

  • From the Library section, right-click on the game and select Properties from the menu.
  • Select the Local files tab and click the "Verify integrity of game files". button.

Share this post


Link to post
Share on other sites
On 3-5-2018 at 6:36 PM, Pazzi said:

 

If you're using steam version, try:

 

  • From the Library section, right-click on the game and select Properties from the menu.
  • Select the Local files tab and click the "Verify integrity of game files". button.

No i have original version no through Steam

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×