Jump to content
Sign in to follow this  
xSilentSnipezx

Stuck On Loading

Recommended Posts

Ok I have modded the game with LCPDFR No other mods and when i start the game all the pictures of the other people pop up and go away tHAN it it stuck at Loading... at the bottom and nothing. I tried not having internet connection didnt work.

I didnt have my anit virus or skype or anythingopen

Edited by xSilentSnipezx

Share this post


Link to post
Share on other sites

how do I fix that? or something

Try backing up your save data, then deleting the saved data for the game to see if your game can run properly without loading a saved game.

Your saved data should be located here if you're not using xliveless: C:UsersUSERNAMEAppDataLocalRockstar GamesGTA IVSavegames

Edited by Raggio

Share this post


Link to post
Share on other sites

Sorry I am kinda new to this and have no idea how to delete the saved data

You treat it as any other file. Just go to the directory I indicated (back it up first to another location) and delete the entire "Savegames" folder.

Share this post


Link to post
Share on other sites

I am In Rockstar Games Grand Theft Auto Iv and looked and dont see that folder

Are you looking in AppData or Program Files? If you're looking in AppData, you should be able to see it. Are you using dsound.dll or xlive.dll as your ASI loader? xliveless causes the saved games to be saved somewhere else.

Else, you may truely not have any saved games to begin with

When you launch the game, are you loading your game from a saved game or starting a new game, first of all?

Edited by Raggio

Share this post


Link to post
Share on other sites

Are you looking in AppData or Program Files? If you're looking in AppData, you should be able to see it. Else, you may truely not have any saved games to begin with.

When you launch the game, are you loading your game from a saved game or starting a new game, first of all?

When my game starts loading where it keeps loading forever and ever on the bottom it just says loading

and IN my appdata there is no gta folder

Edited by xSilentSnipezx

Share this post


Link to post
Share on other sites

When my game starts loading where it keeps loading forever and ever on the bottom it just says loading

Well, if it isn't saying anything else there, then you are probably loading a saved game and not starting a new game. Therefore, a saved game should exist. Have you tried starting a new game?

Share this post


Link to post
Share on other sites

Well, if it isn't saying anything else there, then you are probably loading a saved game and not starting a new game. Therefore, a saved game should exist. Have you tried starting a new game?

uh dont know how to

Share this post


Link to post
Share on other sites

uh dont know how to

Just start a new game through the main menu? Failure to get past the loading screen usually (but not always) indicates a corrupt saved game.

Edited by Raggio

Share this post


Link to post
Share on other sites

ok this is what happens

I start the game and go past the people loading than it justy says loading on the bottom I dont knowhat to do after that

Share this post


Link to post
Share on other sites

ok this is what happens

I start the game and go past the people loading than it justy says loading on the bottom I dont knowhat to do after that

I know what happens; you've already said that. You know that if you just press "Start," it will load your most recent game save, right? That's why I'm saying instead of loading a saved game, try to start a new game. I'm only saying this since you can't find your saved games files, which I recommend you to delete to see if that helps.

Share this post


Link to post
Share on other sites

where does it give you the option to do that

Alright, here is the problem. You can only start a new game on the Load and Save Game menu, which R* Games happen to have made accessible only after you have loaded your game up. Hence, since you cannot get past the loading screen itself, the only way to start a new game is to delete any previous game saves. But before trying that, let me know if you have ever played this game before and saved a game before. If you haven't, then obviously you woudn't have a saved game, and the problem would be somewhere else.

and IN my appdata there is no gta folder

Well, that's impossible, because even if you use xliveless, GTA IV still saves other information in the AppData folder like this: C:UsersUSERNAMEAppDataLocalRockstar GamesGTA IVSettings, and this folder saves the configuration settings for your game. If you use xliveless, your saved games are saved to: C:UsersUSERNAMEDocumentsRockstar GamesGTA IVSavegames. So either you're looking at the wrong place or GTA IV isn't able to create the files that it needs to in order to run the game, which thus points to you not being an admin or not running the game with admin rights.

Please run the diagnostic tool, then post the report here. After you post the report, hopefully we can see what's causing your game to crash.

Edited by Raggio

Share this post


Link to post
Share on other sites

Make it more simple, re-install the game without lcpdfr or save game or anything, and then try playing.. if that works then backup your entire gta iv file, save it to your desktop or some where you wont forget, then put lcpdfr and try to play and if you get stuck at the loading screen then it is lcpdfr if not then you just needed a re-install but dont erase the backup folder with all gta iv contents!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×