Jump to content

Recommended Posts

You first need to select the player before you can do anything else. There's a helpbox onscreen with the commands you need.

Share this post


Link to post
Share on other sites

You need to hit left and right arrows to pick a car. If none shows up, just hit the arrows a few times and it'll start appearing. Once you have selected the car you want, hit enter.

Share this post


Link to post
Share on other sites

So what exactly is happening? From what I have so far:

1. You hit Alt+P, enabling LCPDFR

2. You go to a police station, enter, and go into the office to go on duty

3. You successfully select a player model, and are teleported back into the station

4. You exit the station

5. You just stand there, hitting left and right arrow keys, and no car shows up

Is this correct?

Share this post


Link to post
Share on other sites

Yeah, you're definitely in vehicle selection mode, it's just not working right. Try really spamming left arrow key in that mode. Hit it for like 30 seconds. If it still doesn't work...do you have car mods installed, by any chance?

Also: Please edit your post instead of double posting.

Also: Mods, please move to LCPDFR support.

Share this post


Link to post
Share on other sites

sorry and ok thanks for helping. i do have some cvpi unmarkd, cvpi asp, and cvpi with a different light bar lol, and dodge charger

Share this post


Link to post
Share on other sites

In FirstResponse.ini in your scripts folder, there is a line that says "PreloadAllModels = False". Try changing it to True.

Share this post


Link to post
Share on other sites

did you install the tazer? also make sure SparkIV is closed before you start the game, i have had that issue with the cars not showing up when selecting cars i just restarted the game..

also, LCPDFR .95 R2 is different then RC1 when going on duty, you have to select your uniform hit enter "you will go back into the station" then walk out and you should be able to select your car

Edited by Slimory

Share this post


Link to post
Share on other sites

it closes once it gets to the guy holding the basketball and spark iv wont work it says something about a key and i cant install vehicles because of it

Share this post


Link to post
Share on other sites

Post the exact message. Also, does it show an error code when it crashes?

Share this post


Link to post
Share on other sites

GTA IV: First it said "Windows is finding a solution" and now it says nothing it just closes. Spark IV: Only when I edit vehicles it says "An item with the same key has alreadybeen added".

Share this post


Link to post
Share on other sites

are you running GTA as admin, refers to Right clicking launchgtaive.exe and clicking on run as administrator

Share this post


Link to post
Share on other sites

no but i am an admin on my pc so why do i need to do that?

Because if you have Vista or 7, Microsoft thinks you are incapable using a computer so they added UAC. If you have Vista or 7 you either need to run things as administrator or disable UAC, even if you are the sole administrative user.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×