Jump to content
Dandado

Bright Lights

Recommended Posts

Hey guys so I've installed a new ENB on my EFLC (http://www.gta4-mods...c-series-f13708). So I'm trying to put that bright lights effect I've always use changing the car.defaultlight.emissive.on to 137.50 on the visualsettings on TBoGT folder but it's not working could someone help me to do this?

Try using Bug's bright lights effect and remove that ENB. See if that works.

Share this post


Link to post
Share on other sites

Try using Bug's bright lights effect and remove that ENB. See if that works.

Thats the point I want to use have this effects with the ENB and I don't like radiance mod I preffer a custom value for the visual settings Edited by Dandado

Share this post


Link to post
Share on other sites

Thats the point I want to use have this effects with the ENB and I don't like radiance mod I preffer a custom value for the visual settings

Mixing ENB's doesn't always work which is happening in the conflict right now.

Share this post


Link to post
Share on other sites

Mixing ENB's doesn't always work which is happening in the conflict right now.

I'm not mixing ENBs I'm just switching values

Share this post


Link to post
Share on other sites

I uploaded my ENB settings a while back, they work good I find.

http://www.2shared.com/file/SL1Mu_90/MoonShines_ENB.html

File should include my modified visualsettings.ini Modify that to your liking, if you want.

Share this post


Link to post
Share on other sites

Some ENBs don't use any special light effects, using the enbbloom.fx from another ENB might work. Even the timecycs might cause that, I already had that.

Share this post


Link to post
Share on other sites

I uploaded my ENB settings a while back, they work good I find.

http://www.2shared.c...Shines_ENB.html

File should include my modified visualsettings.ini Modify that to your liking, if you want.

That is any picture where I can see it?

Some ENBs don't use any special light effects, using the enbbloom.fx from another ENB might work. Even the timecycs might cause that, I already had that.

Okay thanks for the help

Share this post


Link to post
Share on other sites

As you can see, the lights are nice and bright. ELS lights are the same, only problem is the white lights on any vehicle are really bright.

Edited by MoonShine

Share this post


Link to post
Share on other sites

You can edit how bright the ELS lights are by opening the visualsettings.dat file and finding the following lines:

car.defaultlight.emissive.on 100.00

car.defaultlight.emissive.off 100.00 

The number at the end represents the vaule set, lower for dimmer lights (30-40 for a somewhat realistic daytime lights, 100-130 for somewhat realistic night-time lights)

The on refers to whether or not the engine is on, and the off refers to the engine being off, setting them to the same value will make the AI cops leave the cars with the ELS lights on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×