Jump to content
Sign in to follow this  
1stCavMedic

GTA crash from calling too much backup (or just too many Law Enforcement cars?)

Recommended Posts

I have been having this problem, while in pursuits, or just calling for backup for no reason... it freezes, then gives me "GTA IV: EFC has stopped working".... etc & crashes after 5 or 6 police vehicles either join in pursuit, or are called in... what may be causing this to happen?

(if this helps any: I'm using an Asus G70Sx, nothing extra added; which is a gaming specific designed laptop, so it should be able to run GTA with no problem)

Share this post


Link to post
Share on other sites

Yes, most of my cars are ELS enabled

Are they not supposed to be ELS enaled?

Ok, I installed LCPDFR but after some minutes of gameplay it crashes, but before that, If i press ESC to pause the game, after I hit ESC again, everything has disappeard from the world, i can see the train tracks under the ground & then it loads everything back slowly... what is causing this?

Edited by NicolaiB
: triple-post merged

Share this post


Link to post
Share on other sites

We do not provide support for installations with other mods installed, only fresh installations with GTA IV and LCPDFR is supported.

Futhermore, do not post more than one consecutive post, edit your existing post instead, I've merged the three posts.

Edited by NicolaiB

Share this post


Link to post
Share on other sites

Nothing to see here!


This topic has been closed by G17 Media staff. If you feel that this topic has been closed in error, please report this post.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×