Jump to content
Officerparks24

Vehicles not loading?

Recommended Posts

When I drag the files for example,

police.yft and police.ytd

into the GTA5/mods/64e.rpf/....vehicles folder using openiv, they do not load into the game. The default vehicles are still there for me. I have tried using the function in openiv to manually replace each file with the selected one by browsing but still that doesn't change anything. And of course when i drag the downloaded ytd and yft files into the NON mods folder, just into the regular 64e.rpf..then it redownloads the necessary files when i attempt to launch my game. Even though i have ASI loader. 

Anyone know what i'm doing wrong? I've watched several videos and they're doing exactly what i'm doing, or so it seems. I'm sure i'm making some silly mistake.

Share this post


Link to post
Share on other sites

If you're only looking to replace the "police" slot then the files have to be placed in GTA5/update/x64/dlcpacks/patchday4ng/dlc.rpf/x64/levels/gta5/vehicles.rpf

Place them there and it will override the vanilla version.

(this is how I did it, im 90% sure it is the same for everyone else)

Share this post


Link to post
Share on other sites

I noticed when i opened up the vehicles.rpf through that particular folder in the patchday4, it did not contain the regular police.yft file, only police3. I figured to attempt it anyways, and add the regular police.yft and .ytd files into that folder, and i ended up with this....which i had a feeling would happen.

 

Gta corrupt.png

Share this post


Link to post
Share on other sites

After trial and error, I understood that I cannot place a police file into a patchday folder if it does not contain that file. For example, i attempted to replace the Sheriff.ytf and Sheriff.ytd which were in the patchday3 folder. This almost worked. The vehicle attempts to load if you view it from a distance, but when my character gets up close to the vehicle, the textures revert to default and the wheels do not load. Any suggestions as to why this is? 

Share this post


Link to post
Share on other sites

Weird.

I use a mods folder

 

I put all my vehicles in the dlcpacks that contained thw vehicle i wanted to replace and x64e, just to be sure. I also added them to patchday8ng (which didn't contain police and sheriff etc.) to be even mire sure. That all didn't help for me... Until I discovered that a custom dlcpack i downloaded overrode all other dlcpacks and x64e. That DLC was RDE. So had to replace textures in that dlcpack too. Patchday 2ng overrides patchday1ng and so on.

 

Edited by Reyesinc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×