Jump to content
ChapaLV

The mod is not launching.

Recommended Posts

Hi. I know you guys have heard this alot of times, but here comes another one..

I've read trough the forums, reading every topic that is close to the problem I have, read the guide of installation but in the end, I still can't get the game running.

I have some questions regarding this problem that might be the reason why the mod isn't working..

Which exe file do I use to open the mod?

Do I need the storyline finished in order to make the mod work?

Share this post


Link to post
Share on other sites
Just now, OfficerSunsetShimmer said:

You need to run RAGEHook.exe file. And It Doesn't Matter If You Have Finished The Story.

Well then nothing happens when I start RAGEHook.exe file. I just see the small circle by the cursor, then it disappears and nothing happens afterwards.

EDIT: Even running it as administrator doesn't help. I kept my task manager on once and I saw the program appearing in the list and disappearing in like 10 seconds.

Edited by ChapaLV
added few details.

Share this post


Link to post
Share on other sites

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Ensure that you are running a supported version of LSPDFR. As of 2016-01-16 ONLY LSPDFR 0.3 is supported - No LSPDFR 0.2 plugins are supported for LSPDFR 0.3 unless otherwise stated

Make sure you have the latest RagePluginHook (version 0.34 is shipped with LSPDFR 0.3): http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

Share this post


Link to post
Share on other sites

- The appliciation is not launching through RAGEPluginHook.exe. Also not launching wheh launched as administrator.

- No circumstances, the appliciation is not launching.

- I tried running GTA V trough steam and then start RAGEPluginHook.exe normally and as administrator while the game is on.

- Using Steam.

- I can't seem to find this log folder.

- Specifications:

Processor: Intel(R) Core(TM) i3-3220 CPU @ 3.30GHz

RAM: 8GB

System type: 64-bit.

Windows 7 SP1

Graphics: AMD Radeon HD 7800 Series.

- No other mods.

-

Spoiler

e00Iccr.pngjZkvdCz.pngsVprymu.pngntrBJe1.png

 

Edited by ChapaLV

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×