Jump to content
fire2903rescue

Liveries Not Showing Up?

Recommended Posts

I have BxBuggs Impala with lightbar in police4, and now all of a sudden, only the first livery shows up in game, the others never show as an option. Police4 goes into mods>x64e>vehicles.rpf

 

Not sure why they aren't displaying, but I see them in OpenIV.....help?

Share this post


Link to post
Share on other sites
34 minutes ago, fire2903rescue said:

I have BxBuggs Impala with lightbar in police4, and now all of a sudden, only the first livery shows up in game, the others never show as an option. Police4 goes into mods>x64e>vehicles.rpf

 

Not sure why they aren't displaying, but I see them in OpenIV.....help?

Thats because Police 4 only supports 1 livery, you have to edit the carvariation.meta so that Police4 supports all 8 liveries.

The flags for the Impala are provided in the DL. Copy them, then drag carvartaitons onto your desktop. Locate Police4 and paste the new lines (the ones you copied) over the old lines and that should fix it 

Share this post


Link to post
Share on other sites
15 minutes ago, officerAMR said:

Thats because Police 4 only supports 1 livery, you have to edit the carvariation.meta so that Police4 supports all 8 liveries.

The flags for the Impala are provided in the DL. Copy them, then drag carvartaitons onto your desktop. Locate Police4 and paste the new lines (the ones you copied) over the old lines and that should fix it 

I can't believe I didn't notice that....n00b moment. Instant fix, thank you!

Share this post


Link to post
Share on other sites

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×