Jump to content
freakn3ss

Police light not working properly since last update

Recommended Posts

Does anyone have problem with the cars since the last gta v update for me almost everything works fine except some of the light on modded cars don"t work anymore for example bxbugs cvpi the reverse light and the red and blue light in the headlight don't work anymore. anybody as an idea how to fix it? Did the carvariation change or something?

Share this post


Link to post
Share on other sites

Did you replace all needed config files inlcuded with the mod?

Share this post


Link to post
Share on other sites

yes I use the old vehicle.meta on the new version and the carvaritions files they don\t change since they are in the x64 dlc folder but ill look around and see if I can find the conflict I was trying to make it faster see if anyone had the same occurrence!

Share this post


Link to post
Share on other sites

Well, I personally can't get V to start up, so you'd better ask the vehicle developer.

Share this post


Link to post
Share on other sites

oh sorry to here that, these update are such a pain even more when they have nothing to do with single player but still break everything

Share this post


Link to post
Share on other sites

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×