Jump to content
Gwen35

Gros problèmes d'instalation.

Recommended Posts

Bonjour,

Depuis Lundi, j'essaie de bien configurer le mod LSPDFR, j'ai donc:

- Installer le mod avec Rage pluggin (en regardant des tutoriels).

- J'ai essayer de lancer le mod, impossible( Touche F4 + loadplungin "...." mais la touche F4 ne fonctionne pas, j'ai regarder d'autre tutoriel qui me disait d'installer script hook sa ne marche pas non plus.

- J'ai donc installer un trainer (native trainer), mais le jeu il bloque a cause de dinput8.dll

 

Je pense que j'ai essayer autre chose que j'ai pu trouver sur les tutoriels, mais la je me retrouve avec un jeu bloquer, sauf si je supprime dinput8.dll, mais il est indispensable d'après ce que j'ai lu....

 

Merci d'avance de votre aide !

Gwendal.

Share this post


Link to post
Share on other sites

Salut, deja si tu utilises un trainner il utilise la touche f4 de base.. donc verrifie que la touche associé pour rageplugin est bien f4, si oui met lui la touche f2 par exemple.

Et comme l'a dit Wreck3D, lance bien le jeu avec rageplugin.exe dans ton dossier gta,  (en administrateur pour le premier lancement c'est mieux)

Edited by Marvin El Cørøma

Share this post


Link to post
Share on other sites

Bonsoir,

 

Merci pour ces réponses rapide, oui, je lance GTA avec Ragepluginhook.exe, j'ai oublié de le préciser (sa me semblais logique...), et je vais essayer de changer les touches, mais il faut faire comment SVP ? PS: j'ai installer OpenIV si sa peux aider à modifier les touches...

 

Merci à vous.

Re,

 

J'ai rechercher sur le forum, j'ai trouver la solution, pour changer le touche F4 en F7 (car F2 c'est pour changer de personnage chez moi), maintenant, mon problème, est que dinput8.dll ne fonctionne pas si il se trouve dans le dossier de base de GTA, et si je le supprime, sa marche, et si je me suis bien renseigner, il faut ce dossier la pour que le mod fonctionne ???

 

J'ai télécharger 2/3 fois le fichier sur 2/3 sites différents (au cas ou que sur un site il y a une erreur de code), dans les 3 sa ne fonctionne pas ! Sauf si je le désinstalle....

 

 

Merci d'avance pour votre aide

Share this post


Link to post
Share on other sites

Bonjour, actuellement il y a une maj de GTA V, donc si ton jeux s'est mis à jour automatiquement, le RPH que tu as installé ne fonctionne pas avec le nouveau GTA. 

En revanche si tu as fait un backup de la version 573, il y a un moyen de continuer à jouer en attendant que RPH soit lui aussi à jour.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×