Jump to content
xPolice

I can't do random pullovers!

Recommended Posts

When I try to press shift behind a vehicle, nothing happens. There is no blip on the radar. Please help! I am running LSPDFR 0.3 and RagePluginHook 34

Share this post


Link to post
Share on other sites

Have you changed your GTA V keybindings? The pullover function is tied to the sprint key, so if your sprint key is, say, spacebar, then you would press spacebar to pull cars over.

Share this post


Link to post
Share on other sites

The new gta v update is causing Ragehook to not run

5 hours ago, willpv23 said:

Have you changed your GTA V keybindings? The pullover function is tied to the sprint key, so if your sprint key is, say, spacebar, then you would press spacebar to pull cars over.

The new gta v update is causing RageHook to not work

Share this post


Link to post
Share on other sites

Same problem here..... i wanted to try out my new textures and lspdfr wouldnt start, game version not supported,forgot to disable auto-updates, I tried to find the older version but no luck.. piss's me off 

My only day off and I cant even play.

 

If anybody knows if its possible to get the old version back please share that info !

Edited by LochaberFireRescue

Share this post


Link to post
Share on other sites

FIXED, I didnt even know I had a backup  of rageHook, in the ragePlugginHook settings there is an option to revert back to old game version, I clicked revert and there you go ! everything is back the way its was 

Share this post


Link to post
Share on other sites
1 hour ago, LochaberFireRescue said:

FIXED, I didnt even know I had a backup  of rageHook, in the ragePlugginHook settings there is an option to revert back to old game version, I clicked revert and there you go ! everything is back the way its was 

How to you run the backup though? I clicked the revert button next to the delete button, but then what?

Share this post


Link to post
Share on other sites

1: open your ragepluginHook settings

2: go to game settings / revert game version

3: you should have the same version (v1.0.573.1) as me to revert to, click Revert, next to Delete 

4: Then click save and launch and that should be it ! make sure and go back to see if its active, like mine is.

5: start it up without the settings and see if it works

DSC_0019.JPG

DSC_0020.JPG

DSC_0021.JPG

Share this post


Link to post
Share on other sites
22 hours ago, xXSUPRAXx said:

try to reinstall LSPDFR.

I'm not trying to be rude, but you're honestly giving many people on the forums information that won't work. If you could, please only give out information if you're sure you know? :)

Edited by OfficerSquare

Share this post


Link to post
Share on other sites
17 minutes ago, OfficerSquare said:

I'm not trying to be rude, but you're honestly giving many people on the forums information that won't work. If you could, please only give out information if you're sure you know? :)

Yeah, that comment wasn't that helpful. Do you have any suggestions? 

Share this post


Link to post
Share on other sites
31 minutes ago, OfficerSquare said:

I'm not trying to be rude, but you're honestly giving many people on the forums information that won't work. If you could, please only give out information if you're sure you know? :)

Well first of all he didn't explain the problem he said "I try to press shift behind a vehicle, nothing happens." so i thought he didn't install LCPDFR properly.

NO NEED TO BE SMART A**

 

25 minutes ago, xPolice said:

Yeah, that comment wasn't that helpful. Do you have any suggestions? 

maybe you can explain properly take screenshot and post your log so people can help you out.

 

Share this post


Link to post
Share on other sites
5 hours ago, LochaberFireRescue said:

Maybe you dont have a backup?

I'm seeing the v1.0573.1 and above that the latest version. The latest version next to it say delete and then active, and the older version says delete, and then revert. I clicked revert but nothing seems to happen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×