Jump to content
Sparkky2121

Malware from Mods?

Recommended Posts

Hey guys, since a few days, I have the problem that my PC disk always is on 50%. First time it happend was when i installed some new lspdfr mods after the 0.3 update. I brought the computer to a PC service center and it took 1 day for remove some malware/virus how they said. After that, my PC had worked more or less normal and I downloaded many mods again from lspdfr. And now, again the same problem. I can't really use my PC because Windows is so slow. Also the disk is on 50%. That means that I downloaded this malware/virus with a mod. I can't really imagine this, but from where else should this virus come from? I've tried multiple scans, tests and some anti-malware programs but nothing helped. Only removed some other threats but the problem is still there.

Down below is a list of all my installed mods, if someone knows something about a mod that could contain some bad files please let me know. 

-Law Enforcement Jurisdiction

-Ped Search MoreItems

-Vehicle Search MoreItems 

-Secondary Callouts

-LS Protection Squad

-Ped Search

-Code 3 Callouts

-Keep Calm

-Arrest Manager

-Agency Callouts

-Traffic Policer

-Police Radio

-Assorted Callouts

-Federal Callouts

-Crazy Callouts

-Vehicle Search

-Simple Callouts

-More Callouts

-CalloutsV

-Cop Holster

-Traffic Control

-Bait Car

-Strays Callouts

-Overlay Away

-Ford Police Interceptor

-LSPD CVPI

-Ford CVPI DSF Vista

-Ford CVPI DSF mx7000

I also have some non Ragehook Plugins installed:

-Scripthook V

-Disarm

-Scripthook.net

-Enhanced Native Trainer 

Please let me know if you know something about one of this mods. I need to know if this virus is from one of this mods!:unsure: I have no clue yet...

PC: Windows 10

Gtx 980

intel core i7 4970k

16gb ram

 

I am grateful for any help! Thanks before!:thumbsup:

Ps: Sorry for my english if you can't completly understand it :sick:

 

 

Share this post


Link to post
Share on other sites

I've not had this issue at all, but also I don't have every one of those things installed you listed. Have you ran your own Virus Scan? You can also download a program called Malwarebytes(free) and run it and see what it finds.. 

Share this post


Link to post
Share on other sites
7 minutes ago, Kal74 said:

I've not had this issue at all, but also I don't have every one of those things installed you listed. Have you ran your own Virus Scan? You can also download a program called Malwarebytes(free) and run it and see what it finds.. 

I used my own Virus program for sure, but it found nothing. I had many issues (reCaptcha stopped working, Virusprogram couldn't update) with Malwarebytes one month ago, but maby i should try it again. 

Share this post


Link to post
Share on other sites
1 minute ago, Sparkky2121 said:

I used my own Virus program for sure, but it found nothing. I had many issues (reCaptcha stopped working, Virusprogram couldn't update) with Malwarebytes one month ago, but maby i should try it again. 

What Anti Virus are you using?

I run Malwarebytes weekly to keep the gremlins off my PC

Share this post


Link to post
Share on other sites
1 minute ago, Kal74 said:

What Anti Virus are you using?

I run Malwarebytes weekly to keep the gremlins off my PC

I use Trend Micro Maximum Security since a long time. But how i said, as soon as i use Malwarebytes there is a conflict between these programs and the reCaptcha.

Share this post


Link to post
Share on other sites
19 minutes ago, Sparkky2121 said:

I use Trend Micro Maximum Security since a long time. But how i said, as soon as i use Malwarebytes there is a conflict between these programs and the reCaptcha.

That is odd as I don't have that issue using Malwarebytes.. Is it possible that your Anti-Virus doesn't play well with Malwarebytes and the stuff you are downloading to mod? I use Avast (again free) I've used it for about 7 or 8 years and can honestly say I've never had a single Virus.. 

I think you can also set Exclusions for Malwarebytes' Anti-Malware in Trend Micro.. I don't know how as I don't use that Anti Virus, but I assume there is an exclusions list.. Maybe malwarebytes needs added to it and even add this website in the list.. Could also be setting false flags as well. 

Could also be some of those mods conflicting with each other.. I really can't honestly say all of what I said above is the culprit because I have no clue what you run on your PC, what you have installed etc... Your system specs are good, better than most, so that can't be the issue.

It is very possible you downloaded something that screwed with your PC.. Hopefully someone else comes along that maybe can pinpoint if that is the case or not..

Let me ask you this, when you are playing LSPDFR have you tabbed out to see if the Anti-Virus is actively scanning while you are playing? Mine doesn't while I am playing, but I do disable it when I play because I'm not running anything else from the web in the background.. Unless this is happening even out of game with the using of 50% of the disk.

Share this post


Link to post
Share on other sites
8 minutes ago, Kal74 said:

That is odd as I don't have that issue using Malwarebytes.. Is it possible that your Anti-Virus doesn't play well with Malwarebytes and the stuff you are downloading to mod? I use Avast (again free) I've used it for about 7 or 8 years and can honestly say I've never had a single Virus.. 

I think you can also set Exclusions for Malwarebytes' Anti-Malware in Trend Micro.. I don't know how as I don't use that Anti Virus, but I assume there is an exclusions list.. Maybe malwarebytes needs added to it and even add this website in the list.. Could also be setting false flags as well. 

Could also be some of those mods conflicting with each other.. I really can't honestly say all of what I said above is the culprit because I have no clue what you run on your PC, what you have installed etc... Your system specs are good, better than most, so that can't be the issue.

It is very possible you downloaded something that screwed with your PC.. Hopefully someone else comes along that maybe can pinpoint if that is the case or not..

Let me ask you this, when you are playing LSPDFR have you tabbed out to see if the Anti-Virus is actively scanning while you are playing? Mine doesn't while I am playing, but I do disable it when I play because I'm not running anything else from the web in the background.. Unless this is happening even out of game with the using of 50% of the disk.

I can't test if the Anti Virus is scaning while I'm playing because i can't play since i have this 50% disk. But what I can say is that there is a progress named Anti-Malware Solution Platform from Trend Micro and this progress sometimes uses a lot of capacity from the disk, ram and processor. Maby I could delete Trend Micro (I've done a new installation yesterday) and try it out if it works then. Strange is, that i never had problems between lspdfr and my anti virus before. I had a ton of mods in the 0.2 release and everything worked fine. Currently the PC reacts so slowly that I cant interact with anything.

Share this post


Link to post
Share on other sites
8 hours ago, Sparkky2121 said:

i can't play since i have this 50% disk

Can you explain what that 50% is referring to? Is is Disk Space or are you talking about the CPU..

8 hours ago, Sparkky2121 said:

Strange is, that i never had problems between lspdfr and my anti virus before. I had a ton of mods in the 0.2 release and everything worked fine. Currently the PC reacts so slowly that I cant interact with anything.

You don't have anything running that is conflicting with the Anti-Virus do you? I've seen something like this happen before where I worked involving a PC where someone somehow a program was installed and it added a second anti-virus Program and both were running at the same time and they were fighting it out with each other causing the system to slow down.. Not saying that is your case, but have you accidentally installed any other Programs Since 0.3? Check your Programs and Features.. Sometimes certain programs will ninja sneak in another program bundled with it, if you aren't paying attention..

Example of that would be Flash Player comes with McAfee bundled and unless you check the box to not install it, it will end up on your system.. McAfee also has been known to sneak itself in other programs bundled..

Edited by Kal74

Share this post


Link to post
Share on other sites
8 hours ago, Kal74 said:

Can you explain what that 50% is referring to? Is is Disk Space or are you talking about the CPU..

You don't have anything running that is conflicting with the Anti-Virus do you? I've seen something like this happen before where I worked involving a PC where someone somehow a program was installed and it added a second anti-virus Program and both were running at the same time and they were fighting it out with each other causing the system to slow down.. Not saying that is your case, but have you accidentally installed any other Programs Since 0.3? Check your Programs and Features.. Someones certain programs will ninja sneak in another program bundled with it, if you aren't paying attention..

Example of that would be Flash Player comes with McAfee bundled and unless you check the box to not install it, it will end up on your system.. McAfee also has been known to sneak itself in other programs bundled..

McAfee is brutal on memory and randomly eating up cpu and ram and it really is not that great of a program. Microsoft anti-virus is actually really good and if you don not like that one AVG is tops.

Share this post


Link to post
Share on other sites

None of those script mods contain any malware as far as I know and have tested. I haven't tried your vehicle mods, but I'd imagine they're malware free too. How much HDD/SSD space do you have in total?

There's probably a different issue. Why don't you just ask your pc service centre what they found?

Edited by Albo1125

Share this post


Link to post
Share on other sites

Keep in mind that gta v itself is large and the rockstar updates do add up overtime then adding mods will also take free space if your heavy into modding. Haven't had any issues and I highly doubt it's anything to do with lsdpfr and downloads from site. Now if you go to a third party site and it isn't one of the common sites for mods and your downloading a altered file not by original author then you may be risking things from a odd unauthorized site re uploading a authors mods. When you installed lspdfr 0.3 did you do manual or the installer? In other programs also If you didn't read and ticked you sure you didn't install the advertising offers like the anti virus offered, or additional software offers? I doubt even then that would slow things unless it conflicts with existing anti virus software. It may be a coincidence the issue came after installing lspdfr. If it's disk space modding can be a free space taker. If it's ram and speed then it's possible it can be few things, bad ddr stick, another program, if your using windows updates and it for some reason updater stalled and is trying to update but cant this may cause lag. But i doubt it's lsdpfr and mods from here. It's a good community and g17 is a pretty good group of folks.

I'll also add your specs are pretty good and around near mine on the one pc and I have pretty tight guarded system and other one is lesser both have never got any kind of virus or threat from mods, lspdfr or second sites that are common well known. Some anti virus programs will consider a basic cookie a threat and may flag it as red with a fancy name and it just ends up being a basic tracking cookie every site gives out if you allow cookies but most sites require cookies. That wouldn't slow things. What threats are you seeing or it detected names and type etc? Keep in mind downloading mods just in raw form in rar or zip add up overtime taking disk space but your speed is irrelevant here. Have you checked the processes running in task manager during the problem moments to see what is using the memory up?

Edited by Azteco
Mistyped words

Share this post


Link to post
Share on other sites
21 minutes ago, code3response1010 said:

McAfee is brutal on memory and randomly eating up cpu and ram and it really is not that great of a program. Microsoft anti-virus is actually really good and if you don not like that one AVG is tops.

Yeah I don't use Norton or McAfee ever.. Norton especially as it will completely take over your PC when it feels like it.. Both of those are possibly the worst programs ever in my opinion.. I use Avast and have for years and never had an issue with Viruses or anything else. Strange how the free AV software is better than the paid for Anti-Virus programs..

Edited by Kal74

Share this post


Link to post
Share on other sites

I have most of these is mods none of those  mods contain any malware you must have download something from other websites by the way windows 10 have Built-in Windows Defender Antivirus.

Share this post


Link to post
Share on other sites
On 27. Januar 2016 at 2:42 PM, Kal74 said:

Can you explain what that 50% is referring to? Is is Disk Space or are you talking about the CPU..

You don't have anything running that is conflicting with the Anti-Virus do you? I've seen something like this happen before where I worked involving a PC where someone somehow a program was installed and it added a second anti-virus Program and both were running at the same time and they were fighting it out with each other causing the system to slow down.. Not saying that is your case, but have you accidentally installed any other Programs Since 0.3? Check your Programs and Features.. Sometimes certain programs will ninja sneak in another program bundled with it, if you aren't paying attention..

Example of that would be Flash Player comes with McAfee bundled and unless you check the box to not install it, it will end up on your system.. McAfee also has been known to sneak itself in other programs bundled..

With the 50% on the disk, i doen't no what this means... Just read in teh Taskmanager^^ I only have Trend Micro installed and no other Anti Virus. But at this point my PC is completely broken i think. I have to reset the whole system and hope that after that it works again. It's a challange to get to the systemcontrol from the PC because he is so slow now. I will let you know how it has gone. For sure thanks for your help!

22 hours ago, Albo1125 said:

None of those script mods contain any malware as far as I know and have tested. I haven't tried your vehicle mods, but I'd imagine they're malware free too. How much HDD/SSD space do you have in total?

There's probably a different issue. Why don't you just ask your pc service centre what they found?

On my SSD i have about 30 GB free and on my HDD about 3 TB. I'm glad to hear that all of this mods can't be the problem. Now i will just reset my Computer to the very first Save. He is so broken down and it takes about 20minutes to start and log in. 

I have a report from the Service center, who tried to repair the issue. On the one hand there is a very long and confusing (for me) test result, i think from the hardware and a final report. But on the final report is just writte that some Malwarevirus was removed. If i cant solve this problem by my own there is just the way to bring it back to service again and hope they can fix it, finally. Thanks for your reply, really love your Mods <3 :)

Edited by Sparkky2121

Share this post


Link to post
Share on other sites
22 hours ago, Azteco said:

Keep in mind that gta v itself is large and the rockstar updates do add up overtime then adding mods will also take free space if your heavy into modding. Haven't had any issues and I highly doubt it's anything to do with lsdpfr and downloads from site. Now if you go to a third party site and it isn't one of the common sites for mods and your downloading a altered file not by original author then you may be risking things from a odd unauthorized site re uploading a authors mods. When you installed lspdfr 0.3 did you do manual or the installer? In other programs also If you didn't read and ticked you sure you didn't install the advertising offers like the anti virus offered, or additional software offers? I doubt even then that would slow things unless it conflicts with existing anti virus software. It may be a coincidence the issue came after installing lspdfr. If it's disk space modding can be a free space taker. If it's ram and speed then it's possible it can be few things, bad ddr stick, another program, if your using windows updates and it for some reason updater stalled and is trying to update but cant this may cause lag. But i doubt it's lsdpfr and mods from here. It's a good community and g17 is a pretty good group of folks.

I'll also add your specs are pretty good and around near mine on the one pc and I have pretty tight guarded system and other one is lesser both have never got any kind of virus or threat from mods, lspdfr or second sites that are common well known. Some anti virus programs will consider a basic cookie a threat and may flag it as red with a fancy name and it just ends up being a basic tracking cookie every site gives out if you allow cookies but most sites require cookies. That wouldn't slow things. What threats are you seeing or it detected names and type etc? Keep in mind downloading mods just in raw form in rar or zip add up overtime taking disk space but your speed is irrelevant here. Have you checked the processes running in task manager during the problem moments to see what is using the memory up?

Thats the problem, there is NO program/progress to see with the taskmanager which uses so much memory. With the Ressourcemonitor i saw that there is first, the system which uses a mass of memory and next something called "coreServiceShell.exe" which also needs tons of memory. This is a Trend Micro progress i think, but i removed Trend Micro conpletly and this was still there. Maby a virus masked as Antivirus? But doesn't matter, i try to completely reset my system and hope the issue is solved. If this doesn't work i will bring the pc back in service and hope they can fix it this time.

Edit: I just looked at the screenshot of the ressourcemonitor and saw that there were two progresses named "system". Is this normal? 

Edited by Sparkky2121

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×