Jump to content
bm1234

LSPDFR 0.3 Will not Load

Recommended Posts

When I play GTA V without lspdfr 0.3 it works fine, but when I install it and load it up it will start loading story mode like its going to work then crashes and says gta v exited unexpectedly.

Any help would be greatly appreciated!

Also if your wondering I have no plugins installed just a fresh install of 0.3 lspdfr

Edited by bm1234

Share this post


Link to post
Share on other sites

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Ensure that you are running a supported version of LSPDFR. As of 2016-01-16 ONLY LSPDFR 0.3 is supported - No LSPDFR 0.2 plugins are supported for LSPDFR 0.3 unless otherwise stated

Make sure you have the latest RagePluginHook (version 0.34 is shipped with LSPDFR 0.3): http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

Share this post


Link to post
Share on other sites

I have the retail copy of GTA V and I've played 0.2 lspdfr before, but now wanting to update to 0.3 so I deleted all the old 0.2 files so I just had gta v files then I started up regular gta v story mode to make sure it works and it does. Then I installed 0.3 and im using the new 0.34 ragehook it came with. When I start it up I run ragehook as admin it starts loading up story mode like it going to work then it just crashes and says gta v has exited unexpectedly then it ask me to retry or try in safemode. I have a very good pc 16 gb ram, i7, gtx 970 graphics card. So im not sure what it could be cause when I load up gta v without lspdfr 0.3 installed it works fine, but when I install 0.3 it loads up but then before I get in the game it crashes.

The plugins folder does not have a folder named lspdfr in it

My plugins folder has:

LSPD First Response.dll

LSPD First Response.pdb

Share this post


Link to post
Share on other sites

I tried using Albo's troubleshooter and it said I had 1 error, it said I didn't have a lspdfr folder in my plugins folder so it fixed that. Then i started it up thought it was going to work loads up then before I get in game it crashes and says gta v exited unexpectedly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×