Jump to content
Sign in to follow this  
paradoxic70

LSPDFR fails to intialize

Recommended Posts

More than likely a RPH issue, I read the sticky about it only reason I'm posting this is that I've heard instances of LSPDFR working with the issues I am currently having with RPH. So I just want to make sure it's just RPH failing to work.

So with that being said I'll copy and paste what I have on the RPH forum and await assistance or thread lock, either way thanks guys!

 

So, I'm having issues with Rage I've been troubleshooting this dang mod for the better part of the entire day, Firstly started with a clean slate GTA 5 Install this morning, put in LSPDFR and RAGE Plugin Hook and the splash would load for a brief few seconds and nothing else would occur task manager processes showed no relevance to RAGE Plugin Hook being ran or running.
After more downloads trying older versions and newer versions of both LSPDFR and Rage plugin mixing and matching I tracked down the LSPDFR installer trouble shooter, it found one error a redistrib pack for C++ or something of the sorts, after downloading that restarting the comp and running RAGE Plugin Hook as Admin the splash pops, launches game and has first time intializing ( asks me for backup and lets me tweak settings) I click launch I see the RAGE Plugin Hook splash all the way through until I click story mode. (Note: this is now with current versions of both LSPDFR and RAGE Plugin Hook 0.32? I believe??
now when story mode loads up hitting F4 does nothing, so I troubled shot that today I made sure that my RAGE Plugin Hook.ini has the settings I'm looking for which has the hotkey I'm pressing in-game coded in there and still nothing.

I tried running RAGE Plugin Hook again while in game nothing.

I tried launching by the steam launcher first then RAGE Plugin Hook by admin nothing.

Anti virus is off, Windows Firewall is off.

I have zero screen recording software such as fraps.

my system definitely passed all checks.

one thing I'm unable to find to located are the "unblocking" feature you guys have mentioned I'm assuming its like the "exceptions", selected all files clicked properties and I have no unblock option so I'm going to assume since I'm getting this far that they are indeed un-blocked.
(note while loading up to the menu prior to clicking story I see the bottom right version numbers people say to look for.) RAGE Plugin Hook to my knowledge is initializing.

now I'm also going to assume this one is on my fault, while trouble shooting today I went into my RAGE Plugin Hook.log file today had like 5 lines or so (this is before i got to where I'm at now) and i had deleted the text inside that document to see if the issue written inside it persists while i was swapping files around earlier, now no matter if I create my own .log file or use the one that comes in the LSPDFR pack no .log texts are recorded inside this document so to paste bin my log file we need to trouble shoot this issue first? sorry guys lol.

at the moment I have Windows update downloading whatever it picked up as irrelevant software just in case, checked on my version of DX and I'm up to date with my Service pack.
also searching on here I decided to try to sfc /scannow, and they just picked up some corrupt files, now before I do anything further I'll wait for advice.




Now, one thing I would like to add the reason I had a clean slate of GTA 5 was I guess because of an update GTA had done since the Heist update which I last played, I had to go to my standard steam directory and delete GameOverlayRenderer64.dll to get my (standard no mods no RAGE Plugin Hook, clean GTA) to even start, no idea why I ran GTA 5 before without doing so but its been awhile but that was the fix to start it, which would make sense as I think I have everything in order if RAGE Plugin Hook relies on that file then that could be my issue.

Share this post


Link to post
Share on other sites

http://i.imgur.com/YOyvS2Z.png

This topic has been closed by LCPDFR.com staff as it is a support topic concerning an unsupported version of LSPDFR.
We do not support old versions of LSPDFR, and recommend you use and download the latest version (LSPDFR 0.3) (http://www.lcpdfr.com/files/file/7792-lspd-first-response/ ) 
If you feel that this topic has been closed in error, please report this post.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×