Jump to content
Sign in to follow this  
NoxBoy

bright panel help

Recommended Posts

There are 3 options to fix it that you can do.

1. use a black texture for the specmap texture.

2. open up any paint program and put a black layer over the texture and lower the opacity between 60-80 percent.

3. attach the lightsemmisive mesh to the left headlight. by doing this the panels will turn on when you turn on the headlights.

Hope these options help.

Edited by majorpaine2015

Share this post


Link to post
Share on other sites
On 05/01/2016 at 10:40 PM, NoxBoy said:

 

How Can This bug fix without Panel Brightness, in settings ZModeler or Game .

 

photo: http://i.imgur.com/xlbxLfT.jpg

happens to everyone if you want bright els lights, you will have this as well. Follow what majorpaine2015 said, you can change it by modifying the actual car.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×