Jump to content
MarcoZD112

No mods are working

Recommended Posts

hey guys, soooo

i have gta 5 on PC , and i reinstalled it for 4 times now, whenever i install rage hoog with lspdfr it says that my game version is not supported and that i need V 573, well when i start the game, it says i have version 573,... now not only rage hook wont work but also mods for scriphook aint working.

I have the latest version for gta 5
latest version rage hook and latest version script hook.
Nothing wont work...


Pls help..

Share this post


Link to post
Share on other sites
Posted (edited)

So I am having some weird mod problems, no mods are working for me but I can still go on duty but no car mods or weapon mods are working (they are all installed correctly and I have tried to uninstall rage, lspdfr, and I have even uninstalled gta 5) but if I get a mod for a weapon icon that works so I dont know whats happening ( so I wrote this down about 30 minutes ago and I didnt post it but now it just gets stuck at the rage loading screen)

Edited by Flame
Spelling

Share this post


Link to post
Share on other sites
16 minutes ago, Flame said:

So I am having some weird mod problems, no mods are working for me but I can still go on duty but no car mods or weapon mods are working (they are all installed correctly and I have tried to uninstall rage, lspdfr, and I have even uninstalled gta 5) but if I get a mod for a weapon icon that works so I dont know whats happening ( so I wrote this down about 30 minutes ago and I didnt post it but now it just gets stuck at the rage loading screen)

 

Create your own thread buddy, but you can't have installed them correctly if they aren't working.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×