Jump to content
juancruz0710

GTA IV Crash

Recommended Posts

Hello again. I'm having a problem days ago and it's that the game crashes every 20 minutes or almost in the middle of a chase, it's like a script error (I think), because it happens almost in all the chases. When the game crashed, the LCPDFR Diagnostic tool relaunch the game in the same position where I was, but sometimes crashes too. I don't know what I need to do, I have ELS and Traffic Flow mod and modificated police cars.

PD: And I have the 1.0 version of the LCPDFR

Thanks anyways.

Share this post


Link to post
Share on other sites
On 17/12/2015 at 0:18 PM, CouthInk4 said:

Are you running LCPDFR 1.0 or 1.1? 

I updated to 1.1, the problem is not solved, I mean, the game doesn't crash every 5 minutes, now it's every 15 minutes (while I'm not in LCPDFR) And I have many cars modified (police ones and other ones)

Edited by juancruz0710

Share this post


Link to post
Share on other sites

Might be one of the cars that are messing it up.

 

Backup your vehicles.img whole file (pc -> models -> cdi images -> back up vehicles.img

Once you've made a backup, delete the vehicles.img from the game installation. Not your backup. Delete it from your game installation.

Once done, load in Disk 1 of Grand Theft Auto IV, open it up and find the "setup.exe" program. Open that up and click on "repair", it will only reset what's missing to default, (In this case, it's the vehicles.img because you deleted it).   It will not uninstall anything like LCPD:FR.  Once it's finished repairing, relaunch the game. If it still crashes, it might be a script problem.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×