Jump to content
LCPDCheese

Bearcat Template Discoloration?

Recommended Posts

Okay, so... I'm trying to make a bearcat skin for a private skin pack. I'm trying to insert a yellow-ish badge into the template, but everytime I do so, it changes the color to red. I've tried to re-download the rar file multiple times (13, actually) to no avail. If you could help me, I would really appreciate it.

 

(I don't have any screenshots because I have no idea how to take one)

Share this post


Link to post
Share on other sites

I find that some templates are greyscale for some reason with some of the models released. I've experienced this with templates for models by KevinDV, GFXLE, Sgt.Kanyo and some others. Whenever I try to make a texture, the colors are all grey. Now I use GIMP so I'm not sure if this is the exact problem you are having or how this would work with Photoshop or paint but I hope it somewhat helps.

 

If you're using GIMP, on the very top where File<edit<select<View etc is at, Click on Image then Mode and then set the image to "RGB". This has worked for me.

 

Second option you can do is open a new blank texture 2048x2048 or whatever the size of the template you are using is, then import the template you want to use. Everything should be normal after. Save it replacing the template if you want to use the template later on.


CPU: AMD FX-8350 4.0 GHz 8-Core Processor / RAM: 420GB Corsair / GPU: EVGA GeForce GTX 970 4GB / OS: Windows 10

Want to donate? I'll take one of this as a donation :) http://steamcommunity.com/id/LoneWolfSpecter/wishlist

Share this post


Link to post
Share on other sites

I find that some templates are greyscale for some reason with some of the models released. I've experienced this with templates for models by KevinDV, GFXLE, Sgt.Kanyo and some others. Whenever I try to make a texture, the colors are all grey. Now I use GIMP so I'm not sure if this is the exact problem you are having or how this would work with Photoshop or paint but I hope it somewhat helps.

 

If you're using GIMP, on the very top where File<edit<select<View etc is at, Click on Image then Mode and then set the image to "RGB". This has worked for me.

 

Second option you can do is open a new blank texture 2048x2048 or whatever the size of the template you are using is, then import the template you want to use. Everything should be normal after. Save it replacing the template if you want to use the template later on.

 

This worked, thanks for the help!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...