Jump to content
ASTK9

still dont understand els v8 please help

Recommended Posts

i have read the els v8 userguide but i still dont understand how to fix the problem where the els is scattered all over the place. could someone please help me?

Share this post


Link to post
Share on other sites

i have read the els v8 userguide but i still dont understand how to fix the problem where the els is scattered all over the place. could someone please help me?

 

What do you mean by scattered all over the place?

Share this post


Link to post
Share on other sites

What do you mean by scattered all over the place?

like rear wig wags are in the front and the primary lights are split on each side of the car. I know the car is fine because it works with v7

Share this post


Link to post
Share on other sites

like rear wig wags are in the front and the primary lights are split on each side of the car. I know the car is fine because it works with v7

 

Can you send me a screenshot?

Share this post


Link to post
Share on other sites

No im on my phone sorry. But I know some people have said you have to do something with the vcf but im not sure what to do

Share this post


Link to post
Share on other sites

The website support and suggestions section is for issues with the actual LCPDFR site.

 

MODERATOR NOTICE
Moved to GTA 4 Support Requests

Share this post


Link to post
Share on other sites

No im on my phone sorry. But I know some people have said you have to do something with the vcf but im not sure what to do

 

There is a conversion chart in the download to be able to switch V7 to V8 VCF's. I would compare it to that

Share this post


Link to post
Share on other sites

There is a conversion chart in the download to be able to switch V7 to V8 VCF's. I would compare it to that

isn't the one the vcf that comes with v8 already correct

Share this post


Link to post
Share on other sites

Not for a V7 vehicle. You need to convert the previous file over to V8

that still didn't work for me

Share this post


Link to post
Share on other sites

are you talking about how the lights on this bike on 8 are like 6 inches away from the modules

upnE053.png

if this is your issue as well unfortunately i still havnt figured out a solution

Share this post


Link to post
Share on other sites

Guys Here's a solution to the lights being inches away from the vehicles. Reset the axis for all the dummies and lights in the extras. That will fix those problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×