Jump to content
Slimory

EFLC Support Request for FR/ ELS V8

Recommended Posts

I'm not generally one to ask for support but I reinstalled my OS yesterday & have been tinkering with EFLC trying to get it back up & running again, problem neither ELS V8 or LCPDFR 1.0B won't boot up, every other mod works, in-game trainer, cars, just not those 2 things which are the major things, I have everything selected to "ON" in Slot Control, but nothing, no log, but this error below comes up start menu and exits but can still play after I close it, any thought?

Share this post


Link to post
Share on other sites

I'm not generally one to ask for support but I reinstalled my OS yesterday & have been tinkering with EFLC trying to get it back up & running again, problem neither ELS V8 or LCPDFR 1.0B won't boot up, every other mod works, in-game trainer, cars, just not those 2 things which are the major things, I have everything selected to "ON" in Slot Control, but nothing, no log, but this error below comes up start menu and exits but can still play after I close it, any thought?

You've likely made quite a serious installation error. LCPDFR 1.0b and subsequent versions all support EFLC just fine.

 

Can you post a screenshot of your GTA IV directory for me please?

Share this post


Link to post
Share on other sites

You've likely made quite a serious installation error. LCPDFR 1.0b and subsequent versions all support EFLC just fine.

 

Can you post a screenshot of your GTA IV directory for me please?

 

I'm not really sure what I could have done, I've done the same I've always done, but since I did reinstall the OS maybe forgot something, but I can't think of it.

 

Share this post


Link to post
Share on other sites

I'm not really sure what I could have done, I've done the same I've always done, but since I did reinstall the OS maybe forgot something, but I can't think of it.

 

I can see you have several mods all installed, and you say they all work fine.

Have you tried running the diagnostics tool inside the LCPDFR folder to see if it can detect the issue?

 

Run the diagnostics tool first and let me know what it says.

Share this post


Link to post
Share on other sites

I can see you have several mods all installed, and you say they all work fine.

Have you tried running the diagnostics tool inside the LCPDFR folder to see if it can detect the issue?

 

Run the diagnostics tool first and let me know what it says.

 

I figured out what the issue was with LCPDFR & ELS but do you know what that error is in my first post?

Share this post


Link to post
Share on other sites

I figured out what the issue was with LCPDFR & ELS but do you know what that error is in my first post?

 

I'm not too sure why you're getting that error to be honest. Have you checked to see that GTA IV is running as an administrator to see if that helps?

Share this post


Link to post
Share on other sites

I can see you have several mods all installed, and you say they all work fine.

Have you tried running the diagnostics tool inside the LCPDFR folder to see if it can detect the issue?

 

Run the diagnostics tool first and let me know what it says.

 

Yeah I only ever play as Administrator.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×