Jump to content
Spitfire7

ELS 8 PRML "LO"? Why? How do I change it back? Is it possible?

Recommended Posts

In the older versions when you pressed "J" I really loved how it went SECL, then "J" again it would be SECL and WRNL, then "J" a third time and full PRML with everything. 

 

Now it goes SECL, then SECL with "PRML (LO)", then full PRML and everything.  What is this all about?  Any way to switch that around back to the old way?

 

Anything in the ini file to change this back?  All my cars and the majority of vehicles are optimized to use the older way. Please let me know, thanks.

 

I love that you can now do damage and doors open.  Also, I really really love that the WRNL option doesn't have the environment wig wag lights on the ground.  Gives more freedom to move light options around.   

Edited by Spitfire7

Share this post


Link to post
Share on other sites

No one else is having this issue or no one else is bothered by it?  Being a modder of cars and police lights, its frustrating, because for the last year I have been making the light patterns for the original way and now its switched around.  Frustrating.  Almost to the point of sticking with ELS v7 which is also very awesome. 

Share this post


Link to post
Share on other sites

Oh, I was about to make a thread on this (good thing I checked for similar threads before). Its a pain in the arse really. I made an ELS-H car for personal use months ago. Now I can't seem to set the pattern I want right. My rotators light up only half on Lstg2 while the env reflection works fine as if the rotators are functioning as well as they can. Its unrealistic as f&%*. I mean why force it on those who didn't want it? He could give us an option for 1and2 as well as 3and4. But the .ini's hell bent on giving us a choice. This is unacceptable.

Share this post


Link to post
Share on other sites

Oh, I was about to make a thread on this (good thing I checked for similar threads before). Its a pain in the arse really. I made an ELS-H car for personal use months ago. Now I can't seem to set the pattern I want right. My rotators light up only half on Lstg2 while the env reflection works fine as if the rotators are functioning as well as they can. Its unrealistic as f&%*. I mean why force it on those who didn't want it? He could give us an option for 1and2 as well as 3and4. But the .ini's hell bent on giving us a choice. This is unacceptable.

 

I know what you mean Troy, lets still be thankful for what we do have so far and I am trying to keep that attitude even though it was frustrating.  On a side note there is so much that makes this still a great ELS version.

 

I semi fixed it and this might work for you too.

 

What I did was changed the activation type to "JUMP".  What this does is as soon as you push "J" full code 3 and all lights come on.  You hit J again and they all come off.  So what I do now is use a 3 key combo.  For example to turn on secondaries I hit L.  Then for the WRNL I hit K.  Then for full code 3 and everything I hit J.  Now to turn code 3 off and leave SNDL and WRNLs on I quickly hit J, L, K.  This will look the same and we lost our Alt J option to go backwards, but it will do for now until Caine gives us the option to choose to get rid of PRML "LO".  I see what he's trying to do there, but I am not really a fan of it.  He's a pretty smart dude so I am sure it would be easy for him to make this an option instead of forced to use PRML "LO".  I was so excited when I first got ELS v7 with the Alt J option to go right back to SCDL and WRNL.  It was awesome and was perfect for every one of my cars including a lot of add ons. 

 

On a side note, I love the fact that we can turn off the wig wag reflections now.  Thank you Caine. 

Edited by Spitfire7

Share this post


Link to post
Share on other sites

My words were taken out of context. I never said I'm angry with Caine on this issue. Its just that I'm frustrated with this... bug or intentional feature or whatever it is. When ELS 8 first came out, I was reading the documentation and came across this "LO" feature. But I was assured Caine won't leave us without an option. I was wrong. Its only yesterday when I realized that we're screwed when I was trying to configure pattern presets for my car with a halogen lightbar. So what I did was I pressed J three times to activate Lstg3 and then turned off SECL. Now with PRML and WRNL activated, I could concentrate on setting only those two up. Ironically, though, there's no option which could sync my WRNL with PRML's ROTA pattern. So now, my SLR's bulb no. 2, 4 and 6 (the WRNLs) aren't in sync with 1, 3, 5 and 7 which are PRML, because there's no ROTA option for WRNLs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×