Jump to content
Sign in to follow this  
HankVoight

2013 Ford Explorer FBI/Polpatriot

Recommended Posts

So I was scrolling through the download section just before when I saw that a 2013 Ford Explorer had been released unlocked. Can someone please make a non els version of this with the vector lightbar and some grill lights. It would be a huge step up for the non els community as we really don't get any other cars made for us, except for the gta v cars from Yard1 who is doing excellent work. But in all honesty I want to have real cars in my game, and have been waiting for the day something like this would be released and to have a non els version of the explorer would be amazing. So please comment or pm me if you can do it.

I will attach links of the lightbar, the model and some extra equipment. 

'?do=embed' frameborder='0' data-embedContent>>

'?do=embed' frameborder='0' data-embedContent>>

 

'?do=embed' frameborder='0' data-embedContent>>

 

'?do=embed' frameborder='0' data-embedContent>>

Share this post


Link to post
Share on other sites

I would be willing to give it a shot however I'm not sure how I can fix the rim texture issue. I'm trying to work on it now, but to no avail. Sorry.

Share this post


Link to post
Share on other sites

I would be willing to give it a shot however I'm not sure how I can fix the rim texture issue. I'm trying to work on it now, but to no avail. Sorry.

Rename the rim texture from (mesh) to (tire).

Share this post


Link to post
Share on other sites

I would be willing to give it a shot however I'm not sure how I can fix the rim texture issue. I'm trying to work on it now, but to no avail. Sorry.

You sir are wonderful! There is a comment below that I think fixes it but I'm not sure

Share this post


Link to post
Share on other sites

Rename the rim texture from (mesh) to (tire).

 

I tried that already. Didn't work. I've changed the material name, the texture file name, everything I can think of short of completely remapping it. (Which I'd like to avoid)

 

Thanks for the response though.

Share this post


Link to post
Share on other sites

I tried that already. Didn't work. I've changed the material name, the texture file name, everything I can think of short of completely remapping it. (Which I'd like to avoid)

 

Thanks for the response though.

Forgive me if this isn't right but I don't make cars. Can't you just remove those wheels and put another set on, would that fix the issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×